Форум русскоязычного сообщества Ubuntu


Автор Тема: glibc 2.1 немогу установить или обновить!  (Прочитано 5626 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Poshlykov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Приложения требует glibc 2.1 но apt-get  пишет что такова пакета нет, в поиске на шел что он относится к пакету libc6 и енто мне не что не дало apt-get пишет что стоит последняя версия! Что делать подскажите плиз? Система Ubuntu 8.04!   

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #1 : 26 Январь 2010, 10:23:23 »
Что за приложение и как оно его требует?

Оффлайн Poshlykov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #2 : 26 Январь 2010, 11:58:37 »
Енто игра там в редми условия наличее даного пакета! кстати в дебеан есть инсталяшка в убунте не работает!

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #3 : 26 Январь 2010, 12:06:40 »
Ну тогда проблем нет. glibc это gnu c library, которая в убунте идёт с пакетом libc6.

Оффлайн Poshlykov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #4 : 27 Январь 2010, 04:14:56 »
ну да енто я заметил, но libc6 последняя версия, а вот glibc версия маленькая!     читайте весе что написано плиз!

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #5 : 27 Январь 2010, 09:10:24 »
В hardy последняя версия glibc 2.7, игре требуется версия не ниже 2.1. В чем проблема то?

Оффлайн Poshlykov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #6 : 27 Январь 2010, 23:10:15 »
Ошибаетесь! версия libc6 2.7, а вот версия glibc не полная и определению не поддается!

Оффлайн Karl500

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2240
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #7 : 27 Январь 2010, 23:20:31 »
libstdc++2.10-glibc2.2_2.95.4-24_i386.deb попробуйте поставить из Dapper Drake. Вот отсюда: http://packages.ubuntu.com/dapper/i386/libstdc++2.10-glibc2.2/download
[offtop]Что будет, когда кончится поддержка DD - даже думать не хочу. Без этого пакета не работает, к примеру, Cadence.[/offtop]

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля

Оффлайн Poshlykov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #9 : 28 Январь 2010, 05:50:47 »
По про бывал приложения поставить в 9.04 все работает, а в 8.04 не работает!

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #10 : 28 Январь 2010, 09:00:58 »
По про бывал приложения поставить в 9.04 все работает, а в 8.04 не работает!
Просто не работает или с ошибкой какой вываливается? Может тогда всё таки оно требует 2.10 а не 2.1? Где про это написано? Программу запускай в терминале, чтоб видеть ошибки.

Оффлайн Poshlykov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #11 : 28 Январь 2010, 17:13:56 »
X3: Reunion игра такая с лицензией и запускается тока экран черный или графика не вся прорисовывается! И через терминал запуск не что не дает там настройка в перед пускается, а она не вреднечеет!

Пользователь решил продолжить мысль 28 Январь 2010, 17:40:48:
Итак что то насчупал осталось выяснеть что? Ставлю каталист 9.12 неработает ставлю катал 9.10 работае ставлю обратно 9.12 опять нема! че за не хорошее такое творится?
« Последнее редактирование: 28 Январь 2010, 17:40:48 от Poshlykov »

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #12 : 28 Январь 2010, 19:39:38 »
Ставлю каталист 9.12 неработает ставлю катал 9.10 работае ставлю обратно 9.12 опять нема! че за не хорошее такое творится?
Ati, оно такое, ага.

Пользователь решил продолжить мысль 28 Январь 2010, 19:41:20:
На дворе кстати уже Catalyst 10.1
« Последнее редактирование: 28 Январь 2010, 19:41:20 от Mam(O)n »

Оффлайн Poshlykov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: glibc 2.1 немогу установить или обновить!
« Ответ #13 : 29 Январь 2010, 07:30:34 »
Ставлю каталист 9.12 неработает ставлю катал 9.10 работае ставлю обратно 9.12 опять нема! че за не хорошее такое творится?
Ati, оно такое, ага.

Пользователь решил продолжить мысль 28 Январь 2010, 15:41:20:
На дворе кстати уже Catalyst 10.1

Спасибо! не видел попробую! И кстате не вкурсе он встанет на Ubuntu 9.10?

Пользователь решил продолжить мысль 29 Январь 2010, 20:13:25:
Попробывал сатал 10.1 толку столько же.....
« Последнее редактирование: 29 Январь 2010, 20:13:25 от Poshlykov »

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.