Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Проблемы в 10.04  (Прочитано 5512 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #30 : 04 Май 2010, 20:39:59 »
Это не то, там про проприетарные дрова (видяхи hd серии)

Нашёл, вроде бы, бан на ланчпаде про эту ситуацию - https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/496653

Оффлайн RedBeard

  • Активист
  • *
  • Сообщений: 740
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #31 : 04 Май 2010, 20:44:00 »
Дрова одни и те же - "из коробки"
Кармик:OpenGL vendor string: DRI R300 Project
OpenGL renderer string: Mesa DRI R300 (RS690 791F) 20090101 x86/MMX+/3DNow!+/SSE2 NO-TCL
OpenGL version string: 1.5 Mesa 7.6
OpenGL extensions:

Рысь:OpenGL vendor string: DRI R300 Project
OpenGL renderer string: Mesa DRI R300 (RS690 791F) 20090101 x86/MMX+/3DNow!+/SSE2 NO-TCL DRI2
OpenGL version string: 1.5 Mesa 7.7.1
OpenGL extensions:
Вот всегда так с этими ATI! Попробуй проприетарные, авось повезет!

Оффлайн Alex113

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #32 : 04 Май 2010, 21:08:06 »
На все старые (все кроме HD серии) нет проприетарных драйверов((
Wind U210 Athlon Neo 1.6,2g ram,160rom,x1270, Karmic Coala

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #33 : 04 Май 2010, 21:27:34 »
Gallium попробовал? быстрее дефолтных

Оффлайн Alex113

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #34 : 04 Май 2010, 21:36:17 »
Можно про это поподробнее? Ссылку где можно почитать про установку. Можно в личку)
Wind U210 Athlon Neo 1.6,2g ram,160rom,x1270, Karmic Coala

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #35 : 04 Май 2010, 21:50:01 »
Собственно ничего не ставил, просто добавил deb http://ppa.launchpad.net/xorg-edgers/radeon/ubuntu lucid main в источники  и запустил обновление как обычно.

Оффлайн Кунни

  • Активист
  • *
  • Сообщений: 418
  • мил и пушист
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #36 : 04 Май 2010, 21:59:16 »
Господа, что за галиум? Для каких моделей подойдет? У меня ати х1950про.
Заранее спасибо за информацию.
Пытаюсь отучить людей использовать фразу "не суть важно" (вместо "не суть", "не важно" или "не столь важно")

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #37 : 04 Май 2010, 22:08:23 »
https://launchpad.net/~xorg-edgers/+archive/radeon тут подробнее

По идее с x1950pro должна работать, так она RV570, а заявлено
Цитировать
Only for ATI Radeon R3xx-R5xx cards. The packages will not provide 3D acceleration (DRI) for other cards.

Оффлайн Кунни

  • Активист
  • *
  • Сообщений: 418
  • мил и пушист
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #38 : 04 Май 2010, 22:24:37 »
А то что RV а не R играет значение? Это ядро карточки как я понял?
Пытаюсь отучить людей использовать фразу "не суть важно" (вместо "не суть", "не важно" или "не столь важно")

Оффлайн Phrenetic_DOCTOR

  • Любитель
  • *
  • Сообщений: 62
  • # sudo apt-get install Ubuntu
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #39 : 04 Май 2010, 22:30:09 »
Почему-то ни одной из вышеперечисленных проблем я у себя не наблюдал.
Если бы и я их у себя не наблюдал, то и описывать бы не пришлось.
Пользуюсь со времён 8.10 и никогда таких проблем не было.
Я тоже очень люблю 8.10, но там старенький OpenOffice и до 3.2 никак не обновится, да и вообще все проги старенькие

Об ubuntu 10.04 всё классно, только вот почему то проблема с проксёй, никак bash не настраивается. из-за этого на работе снёл и поставил 9.10

Оффлайн 888

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #40 : 04 Май 2010, 22:33:34 »
у кого-то было такое:

когда отсутствую начинает играть заставка на экране
нажимаю мышой или любой кнопкой чтоб заставка исчезла - а она не исчезает  :'(

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #41 : 04 Май 2010, 23:05:27 »
А то что RV а не R играет значение? Это ядро карточки как я понял?
Ну у меня RV350 - работает лучше, чем дефолтные :) Угу, ядро или GPU

Оффлайн Кунни

  • Активист
  • *
  • Сообщений: 418
  • мил и пушист
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #42 : 05 Май 2010, 10:19:30 »
Ну у меня RV350 - работает лучше, чем дефолтные :) Угу, ядро или GPU

Спасибо, очень помог!!! Было 10900 фреймов в пять сек, стало 11 тыс и больше... ништяк!!! Шестерни крутят огонь, не мигают, как было раньше...
З.Ы. А где-то видел все говорили про каких-то попугаев, это то такое? Тест тоже?
Пытаюсь отучить людей использовать фразу "не суть важно" (вместо "не суть", "не важно" или "не столь важно")

Оффлайн wgl

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #43 : 05 Май 2010, 11:03:21 »
Долго сидел на версии инфры 8.04. Проблем не было. Захотелось перемен, но инфра уже давно не обновлялась (до сих пор висит только прошлогодняя 9.04). Поэтому попробовал поставить себе в апреле сначала Denix 2.9.0 Full http://denix.dkws.org.ua, потом , с выходом Ubuntu 10.04 ставил себе сначала i386, потом x64 версии. Результат одинаковый:
Проблема в следующем (хотя, может у меня с головой чего-то не в порядке   ??? ):
Никаких проблем с видео в инфре 8.04 за долгих двое лет никогда не было (у меня ATI Radeon x800). Тут, решил попробовать Denix 2.9. Снёс инфру, поставил Деникс. Перестала определяться видяха!!!! Попробовал по:
1) по книжке "Ubuntu Linux краткое руководство пользователя" Д. Колисниченко. Удачно закачал 50 Мбт по команде sudo apt-install xorg-driver-fglrx и то, что ему предшествует. По команде sudo aticonfig --initial получил дулю с маком. Мне было заявлено, что подходящего оборудования у меня на компе нет!!!
2) Сделал по мануалам: sudo sh ati-driver-installer-9-3-x86.x86_64.run --buildpkg Ubuntu/10
При распаковке получил ещё одну жирную дулю:
Error: Distro Version entered incorrectly or not supported, use --listpkg to identify valid distro versions
3) Не унываю и пытаюсь установить open sourse дрова: http://xorg.freedesktop.org/releases/individual/driver/xf86-video-ati-6.12.3.tar.gz
Распаковал и попытался конфигурить по мануалам и по простому. В ответ получил, что xorg на компе отсутствует!
И он на самом деле отсутствует! Нет xorg.conf Нигде нет. Попытался поиграться Xorg. C любыми параметрами он мне сообщает, что Xorg уже запущен на tty0 !!! Типа я не знаю и без него. На попытки ввести ?, --help и т.д. получал вышеописанное посылание на хер. Почитал man Xorg. Там самоотвержено описываются стандартные ключи типа -configure и т.п. В реале - это не работает!!! В этих же мэнах по секрету сообщается, что конфигурация хранится в xorg.conf , который может располагаться в /etc/X11, /etc, /usr/local/etc/X11, /usr/etc/X11 и ещё нескольких папочках. Добросовестно перерыл каждую папочку, получил дулю в нос. По команде whereis xorg.conf нашёл папочку xorg.conf.d С радостью кинулся туда, но нашёл там пару тупых, неинформативных запускающих скрипта. Такое впечатление, что Иксы вообще не работают и не сконфигурированы! Но я под ними сидел! Я не псих!
Дождался Ubuntu 10.04. Поставил её и получил вышеописанные приключения на свою голову. Может у меня чего-то с головой произошло за эти 2 года, которые я сидел на инфре 8.04 ? Мир перевернулся и сказывается приближение 2012 года?   :D

Оффлайн java73

  • Новичок
  • *
  • Сообщений: 42
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #44 : 05 Май 2010, 11:08:29 »
Попробуй не использовать старые сцылки из книжек и сайтов. Просто скачай НОВУЮ версию драйвера.
У меня все работает отлично. Драйвер можно скачать с сайта amd.ru

 

Страница сгенерирована за 0.059 секунд. Запросов: 22.