Форум русскоязычного сообщества Ubuntu


Автор Тема: 10.04: Чёрный экран при переключении пользователей  (Прочитано 3354 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Ardolafat

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
При однократном переключении пользователя вроде-бы всё в порядке, однако при попытке сменить пользователя обратно система выпадает в чёрный экран. Виден лишь курсор мыши, им можно подвигать  :idiot2:
Клавиатура работает, можно перезагрузиться с помощью alt-prtsc+reisub.
Спросил на одном ресурсе - у двух человек такая же проблема на различных конфигурациях, то есть вариант с неправильно настроеными драйверами/железом отпадает.
Есть варианты решения проблемы ?

Оффлайн Alexandre

  • Участник
  • *
  • Сообщений: 211
  • made in USSR
    • Просмотр профиля
    • POLARM
я решил проблему путем переключения пользователей с помощю апплета Кнопка завершения сеанса а не Сеанс апплета уведомлений 0.3.7
הבה נגילה

Оффлайн Ardolafat

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Ну, можно и так, хотя когда нужно быстро переключить пользователей то выходит долго. :-\
Может кто-нибудь разработчикам багрепорт напишет ?

Оффлайн kasnew

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Те же проблемы, только вышеуказанный способ также не помогает. Происходит все так: при помощи кнопки завершения сеанса нажимаем сменить или завершить - заходим под пользователем 2. Теперь если все сделать так-же то появится черный экран, курсора не видно, клавиатура не реагирует. Если найдете решение, огромная просьба хоть как-то сообщить по icq 263744194. Буду благодарен!

Оффлайн Connie

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Мне помогло следующее
https://forum.ubuntu.ru/index.php?topic=96973.msg843793#msg843793

sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get upgrade

https://bugs.launchpad.net/xserver-xorg-driver-ati/+bug/546578/comments/123

Оффлайн s60ru

  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
у меня такая же проблема на ноуте ASUS F7Sr с видеокартой ATI HD2400 с активированными проприетарными драйверами для нее

Отключил проприетарный драйвер (разницы все равно не видно) - проблема исчезла.

P.S. Известно что атишные дрова не дают ноуту полноценно уйти спать. Думал с отключением проприетарных дров решиться и эта проблема, но нет, хуже чем с виндой - Num горит, кулер шуршит, вичдно что подсветка экрана работает, будиться нажатием любой клавиши. (На винде хотя бы все гаснет и кулер стопится, но если выдернуть батарейку, то юудет не просыпание, а загрузка винды по-новой)
Asus F7Sr - iC2, 3GB, ATI HD2400
Vista (основная) + Ubuntu 10.04 (осваиваю)

Оффлайн hellsman

  • Любитель
  • *
  • Сообщений: 65
    • Просмотр профиля
у меня такая же проблема на ноуте ASUS F7Sr с видеокартой ATI HD2400 с активированными проприетарными драйверами для нее

Отключил проприетарный драйвер (разницы все равно не видно) - проблема исчезла.

P.S. Известно что атишные дрова не дают ноуту полноценно уйти спать. Думал с отключением проприетарных дров решиться и эта проблема, но нет, хуже чем с виндой - Num горит, кулер шуршит, вичдно что подсветка экрана работает, будиться нажатием любой клавиши. (На винде хотя бы все гаснет и кулер стопится, но если выдернуть батарейку, то юудет не просыпание, а загрузка винды по-новой)
Такое ощущение что он не в спящий, а в ждущий режим уходит и тогда действительно все горит, все работает... и включается от любой кнопки. Проверь реакцию на нажатие кнопки "Уйти в спящий режим", может он просто в ждущий уходит?

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.