Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Низкая скорость при подключении двух компов напрямую  (Прочитано 377 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Amak77

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Здравствуйте! Такая проблема (или вопрос): есть два компа, на одном стоит WinXP и две сетевые карты, на другом Ubuntu. Компы соединены между собой напрямую кабелем на 100 Mb. Комп с ХР подключен к инету на скорости 2 Mb. Индикатор сетевого соединения на нем показывает, что подключение со вторым компом на 100 Mb, но в Ubuntu файлы копируются с другого компа очень медленно, соединение показывает скорость максимум 2 Mb. Не подскажете, в чем может быть проблема?

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
В винде, имхо, (если, конечно не с медленного диска файлы копируются) , как программно соединение образовано?

Оффлайн Amak77

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
С разных дисков копирую, но они не медленные вообще-то. В XP интернет-соединение расшарено, на "внутреннюю" сетевуху параметры (IP, маска) при этом установились автоматически, на втором компе раньше стояла тоже ХР, там параметры так же были получены автоматически. Недавно поставил туда Ubuntu и вручную прописал те же параметры из бывшей ХР. Интернет на Ubuntu работает нормально.

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
А если отключить "шару" инета, скорость по локалке не изменится?

Оффлайн Amak77

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Не пробовал, но думаю, что не из-за этого. Ведь раньше работало нормально, когда на обоих компах винда стояла.

Оффлайн Amak77

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Вопрос закрыт. Дело оказалось действительно в медленном диске, с которого идет копирование. При проверке выяснилось, что он близок к "кончине". BIOS выставила для него низкоскоростной режим. Вручную поставил DMA-5, заработал как надо.

 

Страница сгенерирована за 0.058 секунд. Запросов: 23.