Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Не монтирует флешку!!!  (Прочитано 1671 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн GreenNun

  • Автор темы
  • Новичок
  • *
  • Сообщений: 40
    • Просмотр профиля
Не монтирует флешку!!!
« : 23 Июнь 2007, 14:26:58 »
Xfce перестал монтировать флешку. Выводит сообщение cannt mount volume. you are not priveleged to mount this volume..... не могу ничем это вылечить. Например SD плеер монтируется автоматически и без проблем...... Помогите разобраться ;)

--------------------------
xubuntu 7.04

Оффлайн SeaJey

  • Активист
  • *
  • Сообщений: 770
  • Electronic Knight
    • Просмотр профиля
Re: Не монтирует флешку!!!
« Ответ #1 : 23 Июнь 2007, 19:27:11 »
Если очень нужно то можно попробовать тупо sudo mount -t ....

Оффлайн colln

  • Любитель
  • *
  • Сообщений: 70
    • Просмотр профиля
Re: Не монтирует флешку!!!
« Ответ #2 : 25 Июнь 2007, 09:38:38 »
А где можно посмотреть опции hal, а то неправильно написал опции монтирования флешки (указал synk), и теперь она отказывается подключаться. Под другими пользователями монтируется нормально и без проблем. Весь домашний каталог в скрытых файлах и папках облазил, но не нашел. Или он еще где то есть. В etc тоже смотрел.

Оффлайн Kwah

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
Re: Не монтирует флешку!!!
« Ответ #3 : 25 Июнь 2007, 10:53:08 »

Оффлайн colln

  • Любитель
  • *
  • Сообщений: 70
    • Просмотр профиля
Re: Не монтирует флешку!!!
« Ответ #4 : 25 Июнь 2007, 11:09:12 »
Я про sync знаю, но ошибся и вместо sync прописал synk и теперь флешка под пользователем не монтируется. Не монтируется и если указывать явно параметры монтирования из командной строки - пишет ошибка файловой системы. Под другим пользователем автомонтирование происходит нормально.

Оффлайн colln

  • Любитель
  • *
  • Сообщений: 70
    • Просмотр профиля
Re: Не монтирует флешку!!!
« Ответ #5 : 28 Июнь 2007, 00:36:25 »
Разобрался, вручную примонтировал и удалил лишнее  ;)

 

Страница сгенерирована за 0.059 секунд. Запросов: 22.