Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: После перезагрузки пропал интернет (PPPoE)  (Прочитано 1185 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн tiktak

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Вчера я впервые в жизни поставил Ubuntu (9.10), сразу же настроил инет через pppoeconf. Ввел логин и пароль, во всех остальных окнах — yes и ок. Инет заработал прекрасно, пару раз перезагружался, все было ок.

Сегодня с утра включаю компьютер — инета нет. plog пишет что-то вроде "CHAP authentication failed, unit [число]". Попытался снова запустить pppoeconf, то же самое, только число поменялось. Загрузился с LiveUSB, запустил pppoeconf, настроил, все заработало, то есть дело в системе. Система новая, установил русский язык, предложенные пакеты обновлений, restricted-extras и mpd, больше ничего не менял.

Помогите, спасите. :-)

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28334
    • Просмотр профиля
Вариант "звонка провайдеру" не подходит? Тебе говорят "неверный пароль". Это либо кончились деньги на счету, либо кто-то ещё сидит с этого логина.
Либо действительно пароль сбился.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн tiktak

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Я же говорю, при загрузке с LiveUSB все работает. Значит с провайдером все ок.

 

Страница сгенерирована за 0.032 секунд. Запросов: 23.