Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: VirtualBox не запускает виртуальную машину  (Прочитано 10515 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Simplehuman

  • Автор темы
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2473
    • Просмотр профиля
Здравствуйте, при попытке запуска виртуальной машины Windows 7 в VirtualBox появляется следующая ошибка:

(Нажмите, чтобы показать/скрыть)

Ни каких пакетов с KVM не установлено. Ранее VB на этой системе отлично работал до установки последней версии 3.2.6 . Возможно проблема не в версии, поскольку VB не использовался около месяца. Проблема наблюдается как в ранее установленной виртуальной системе, так и в попытке установки с нуля.

ОС Ubuntu 10.04 х64, заранее спасибо.
« Последнее редактирование: 21 Июль 2010, 22:11:17 от Simplehuman »

Оффлайн dieselist

  • Активист
  • *
  • Сообщений: 525
    • Просмотр профиля
    • diesel.pp.ua
Re: VirtualBox не запускает виртуальную машину
« Ответ #1 : 22 Июль 2010, 18:01:03 »
покажи lsmod  | grep kvm
Ubuntu, Gentoo, RHEL, AIX

Оффлайн Simplehuman

  • Автор темы
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2473
    • Просмотр профиля
Re: VirtualBox не запускает виртуальную машину
« Ответ #2 : 22 Июль 2010, 18:59:25 »
Уже решено. Гугление не помогло, ибо KVM в системе не было.
Решилось методом установки всех пакетов KVM и их полным удалением.

Оффлайн :.XuMuK.:

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: VirtualBox не запускает виртуальную машину
« Ответ #3 : 03 Август 2010, 08:36:49 »
Уже решено. Гугление не помогло, ибо KVM в системе не было.
Решилось методом установки всех пакетов KVM и их полным удалением.

можно намного проще, просто выгрузить KVM из ядра
sudo modprobe -r kvm_intel

Оффлайн Виктор77

  • Любитель
  • *
  • Сообщений: 56
  • Ubuntu 9.10 64 бита
    • Просмотр профиля
Re: VirtualBox не запускает виртуальную машину
« Ответ #4 : 12 Август 2010, 12:54:03 »
Спасибо помогло :D

Оффлайн bezmertniy

  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: VirtualBox не запускает виртуальную машину
« Ответ #5 : 25 Август 2010, 16:20:23 »
    :.XuMuK.:
Спасибо!!!

Оффлайн programmeraxel

  • Любитель
  • *
  • Сообщений: 61
  • http://tankionline.com#friend=a7f1f6a05
    • Просмотр профиля
Re: VirtualBox не запускает виртуальную машину
« Ответ #6 : 11 Сентябрь 2010, 16:46:37 »
:.XuMuK.: спасибо

апаю тему может кому понадобится.

Оффлайн temu4in

  • Новичок
  • *
  • Сообщений: 12
  • Kubuntu 13.04
    • Просмотр профиля
Re: VirtualBox не запускает виртуальную машину
« Ответ #7 : 27 Сентябрь 2010, 05:50:11 »
уррра помогло!!  :2funny:!
:.XuMuK.:  большой рахмет!!!

valera1000

  • Гость
Re: VirtualBox не запускает виртуальную машину
« Ответ #8 : 17 Октябрь 2010, 06:26:50 »
:.XuMuK.: Благодарю!Всё работает.
« Последнее редактирование: 17 Октябрь 2010, 06:29:25 от valera1000 »

Оффлайн ra3trub

  • Любитель
  • *
  • Сообщений: 56
  • Eripitur persona, manet res.
    • Просмотр профиля
    • Вызвать сантехника в РЯЗАНИ
Re: VirtualBox не запускает виртуальную машину
« Ответ #9 : 12 Март 2012, 16:34:04 »
Что-то не хочет arch linux ставиться.
(Нажмите, чтобы показать/скрыть)

Оффлайн AlexBruHan

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: VirtualBox не запускает виртуальную машину
« Ответ #10 : 27 Июнь 2012, 17:09:40 »
Скорее еще один вопрос.
У меня Ubuntu 1204 не встает на VirtualBox 4.1.18 :)
Пишет:
Не удалось открыть сессию для виртуальной машины Ubuntu1204.
Failed to load VMMR0.r0 (VERR_LDR_MISMATCH_NATIVE).
Код ошибки: E_FAIL (0x80004005)
Компонент: Console
Интерфейс: IConsole {1968b7d3-e3bf-4ceb-99e0-cb7c913317bb}

Оффлайн plosh1984

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: VirtualBox не запускает виртуальную машину
« Ответ #11 : 10 Сентябрь 2012, 22:00:20 »
У МЕНЯ ТОЖЕ ЗАРАБОТАЛо ПОСЛЕ ПОЛНОЙ УСТАНОВКИ  kvm и последующего, полного его удаления,СПАСИБО,долго мучился!!!

 

Страница сгенерирована за 0.063 секунд. Запросов: 24.