Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Проблема с ZDE [Решено]  (Прочитано 1555 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн huan.kaktus

  • Автор темы
  • Любитель
  • *
  • Сообщений: 51
    • Просмотр профиля
Проблема с ZDE [Решено]
« : 13 Июль 2007, 23:28:34 »
Вот, поставил зенд. Запускаю, окно открывается, а в нем пусто - серый фон. Водя мышей видно, что что-то там подразумевается, если попадеш кликом на предполагаемую кнопку, даже какие не то окошки выскакивает... В своем логе пишет нечто такое: Properties file: /root/ZDE/config_5.5/svn_options.xml ,could not be found. И так на кучу файлов, хотя все они на месте...
Плз, помогите  :-[
« Последнее редактирование: 14 Июль 2007, 12:42:57 от huan.kaktus »

Оффлайн h8

  • Активист
  • *
  • Сообщений: 395
    • Просмотр профиля
Re: Проблема с ZDE
« Ответ #1 : 14 Июль 2007, 00:02:26 »
А что делают конфиги в каталоге у рута? Если ты пускаешь прогу от юзера то естественно он к ним не может получить доступ.
Ubuntu 11.04 / MacOS X 10.6

Оффлайн huan.kaktus

  • Автор темы
  • Любитель
  • *
  • Сообщений: 51
    • Просмотр профиля
Re: Проблема с ZDE
« Ответ #2 : 14 Июль 2007, 00:11:05 »
От куда я знаю, что они там делют  ??? При установке он их туда запихнул, вот и лежат они там... Кстати, его лог тоже в каталоге рута, и ничего, пишет :)

П.С. Переустановил так, чтоб были не в руте. Легче не стало. Основное окно просто серое, но всякие выскакиваюшие окошки нормальные, с кнопками и.т.д...
« Последнее редактирование: 14 Июль 2007, 01:33:19 от huan.kaktus »

Оффлайн ukko

  • Любитель
  • *
  • Сообщений: 96
    • Просмотр профиля
    • uk0.us
Re: Проблема с ZDE
« Ответ #3 : 14 Июль 2007, 10:26:39 »
Занудой покажусь, но всё таки посоветую вместо ворованного зенда, бесплатный и свободный эклипс ..

http://eclipse.org и посмотри там проект PDT (PHP Development Tools) тебе с лихвой хватит..
ubuntu 10.10

Оффлайн huan.kaktus

  • Автор темы
  • Любитель
  • *
  • Сообщений: 51
    • Просмотр профиля
Re: Проблема с ZDE
« Ответ #4 : 14 Июль 2007, 11:48:39 »
ukko, во первых, не ворованного! Во вторых, после зенда вернутся к эклипсу - это как после мерседеса на запор пересаживатсья. Оч не хочется...

Оффлайн Kwah

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
Re: Проблема с ZDE
« Ответ #5 : 14 Июль 2007, 12:16:43 »
Хм huan.kaktus, а что тех.поддержка зенда говорит по этому поводу?

Оффлайн huan.kaktus

  • Автор темы
  • Любитель
  • *
  • Сообщений: 51
    • Просмотр профиля
Re: Проблема с ZDE
« Ответ #6 : 14 Июль 2007, 12:42:22 »
А тех поддержка токмо что сказала, и решила трабл :) Прблема оказалас в некоторой несовместимости с берилом. Решается изменением 1693 строчки в скрипте запуска на:
options="$options -Dawt.toolkit=sun.awt.motif.MToolkit"

 

Страница сгенерирована за 0.058 секунд. Запросов: 25.