Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ничего не проходит по сети (соединение есть). 10.04  (Прочитано 829 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Helg Schneider

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Сеть: Ноут под виндой XP Pro раздает интернет через WiFi (стандартными средствами винды). В сети два ноута с убунтой 10.04 и один комп с XP. На одном ноуте и на файл-сервере проблем нет, а на втором ноуте очень странное поведение: иногда все работает, а иногда резко перестает - пинги от него не идут даже на соседний ноут и на шлюз, при этом состояние WiFi-соединения в норме. Настройки на обоих ноутах идентичны (прописаны вручную, только IP отличается). Раньше на шлюзе стояла UserGate4, но с ней было еще больше проблем - даже обновление с репозиториев не шло нормально, причем и с ней на глючащем нынче ноуте проблем было несравненно больше и проблемы были того же характера.

Оффлайн Sollomon

  • Участник
  • *
  • Сообщений: 230
    • Просмотр профиля
Может проблема не в самой ОС, а с Wi-Fi - перепроверьте еще раз.

Оффлайн Helg Schneider

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Очень может быть - или с железом или с дровами... Но я не знаю, как проверить. Под мастдаем, кстати, все работало хорошо :(... Так что, скорее с дровами... Как быть-то ? Дрова встали сами, ничего не качал.

Оффлайн Sollomon

  • Участник
  • *
  • Сообщений: 230
    • Просмотр профиля
iptables -L -n в студию

Оффлайн Helg Schneider

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Chain INPUT (policy ACCEPT)
target   prot opt source    destination

Chain FORWARD (policy ACCEPT)
target   prot opt source    destination

Chain OUTPUT (policy ACCEPT)
target   prot opt source    destination

Хочу отметить, что это дело начинается вдруг и иногда само проходит. А иногда не проходит - приходится перезагружать комп.
« Последнее редактирование: 27 Июля 2010, 00:52:51 от Helg Schneider »

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28366
    • Просмотр профиля
Когда "это дело" начинается, делай ifconfig и смотри на него.
Ну и как выстрел в небо - попоробуй под madwifi виндовые драйвера поставить.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Helg Schneider

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Когда "это начинается" в настройках все то же, что и тогда, когда этого нет.
Насчет мэдвайфай - не в курсах, что за тварь, вернусь с работы - пойду гуглить.
А вообще - интересно, как можно точно посмотреть, что за драйвер юзается и как найти другой, как заменить драйвер. Понимаю, что это офф, но хоть вкратце....

Оффлайн Sollomon

  • Участник
  • *
  • Сообщений: 230
    • Просмотр профиля
Как вариант, можно просто проверить само железо, поставить винду - и поюзать, посмотреть, может сама карточка загибается. )))

Склоняюсь с тому, что дрова некорректно работают на карточке.

Оффлайн Helg Schneider

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Я ж говорю, под мастдаем работал нормально. Это комп жены, она под Линукс недавно перешла. У меня уже очень давно и все отлично на моих машинах.
Есть еще запасная вайфай-карточка,  но когда я ее втыкиваю, она вообще "ноль_эмоций". Под виндой она тоже хорошо работает. Так вот куда посоветуете лезть дрова копать?

Оффлайн Sollomon

  • Участник
  • *
  • Сообщений: 230
    • Просмотр профиля
Модель карточки? Второе посмотреть дрова для линукса на сайте производителя.

Оффлайн Helg Schneider

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Вот такая карта: Atheros Communications Inc. AR2413
(Нажмите, чтобы показать/скрыть)
Дров на сайте не нашел... :-\

 

Страница сгенерирована за 0.041 секунд. Запросов: 23.