Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: не могу зайти на сайты forum.ubuntu.ru debian.org из под Ubuntu  (Прочитано 1983 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Burunduuuk

  • Автор темы
  • Гость
Существует проблема захода на сайты forum.ubuntu.ru и на debian.org. Уверен что это не единственные сайты с которыми существует проблема,но это два самых показательных на мой взгляд. Ubuntu подключена к нету через WI-FI посредством маршрутизатора Dlink DSL-2650u со встроенным модемом.

надо сказать что такой проблемы не возникает при посещении тех же сайтов из Винды подключенной тем же образом.
и опять же такой проблемы нет в данный момент - пишу с компа с установленной Виндой и подключенного к ноуту с Убунтой по изернету. Т.е. ноут получает инет по воздуху и далее раздает его стационарному через провод, с настройкой в Убунте "Параметр IPv4 -> Метод общий с другим компьютерами". могу зайти на сайты и с одного и с другого компа,а когда соединение разрываю проблема снова выползает.
« Последнее редактирование: 12 Августа 2010, 15:30:02 от Burunduuuk »

Оффлайн MaratSh

  • Участник
  • *
  • Сообщений: 204
  • Всё пройдёт...
    • Просмотр профиля
Пинг до этих сайтов доходит? Что если ввести в адресную строку браузера IP-адрес сайта?
« Последнее редактирование: 12 Августа 2010, 18:40:48 от MaratSh »

Оффлайн Alphaed

  • Участник
  • *
  • Сообщений: 177
    • Просмотр профиля
Похожее было из-за не выставленного\неправильно выставленного mtu.

попробуй поменять.

П.с. а роутер этот омно, простите.

Оффлайн theFlame

  • Участник
  • *
  • Сообщений: 186
    • Просмотр профиля
Ну и постановка вопроса ))) Я так и не понял, есть ли интернет в принципе или только нет доступа к определённым сайтам? Я также не понял на каком именно компе нет Интернета, на всех или на последнем? И вообще, при чём здесь Ubuntu? )) Я бы посоветовал разделить задачу на несколько маленьких ) Сначала нужно соединиться ноутом по воздуху и проверить наличие Интернета. А дальше надо смотреть.

Оффлайн Потребитель

  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
У меня такая же проблема.
Часть сайтов в 10.04 открывается (очень немногие), а большинство - нет. В винде открываются все.
MTU = 1272 в обеих ОС (при большем и винда не открывает, особенно вечером).
При вводе IP-адреса некоторые сайты открываются. Пинга нет: пишет "unknown host" - неизвестный хост.
Проблема в том, что оператор предлагает "посмотреть" работу под виндой, а в ней плохо, но работает.
Если что-то не срастается с ДНС, то как "ткнуть носом" оператора? У него один ответ: если винда работает, то проблема у вас!
При подключении другого оператора (но там сейчас только локалка) всё работает "на ура!"...
На что конкретно жаловаться?

Добавил. Сейчас попробовал - MTU 1200 идёт с потерями!!! Проходит 1100...
Я могу поставить и 1000, но как быть с ДНС?
« Последнее редактирование: 13 Августа 2010, 12:32:13 от Потребитель »

Оффлайн -=Иван=-

  • Участник
  • *
  • Сообщений: 134
    • Просмотр профиля
Данных не достаночно. Есть ли вобще нет или тока нет доступа к каким то сайтам? И хотелосьбы взглянуть на пинг трассировку маршрутов  до данных сайтов или хотябы одного что не работает.
Текстовый редактор vi имеет два режима работы: в первом он пищит, а во втором — всё портит.

Оффлайн Потребитель

  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Пинга нет. Пишет "unknown host". Какая здесь может быть трассировка?

Оффлайн -=Иван=-

  • Участник
  • *
  • Сообщений: 134
    • Просмотр профиля
Пинга нет. Пишет "unknown host". Какая здесь может быть трассировка?
Это было больше не тебе а автору написано.
ifconfig  покажи тогда
Текстовый редактор vi имеет два режима работы: в первом он пищит, а во втором — всё портит.

Оффлайн Потребитель

  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Показать не могу. Некак перетащить из убунты в винду.
При попытке открыть сайт через пингующийся IP-адрес на чистом экране пишется "апач работает нормально", сайт не открывается.

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28334
    • Просмотр профиля
sudo -s
echo nameserver 8.8.8.8 > /etc/resolv.conf

nslookup проблемный.хост

А на модем гнать не надо, если руки кривые - любое железо омном будет.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн -=Иван=-

  • Участник
  • *
  • Сообщений: 134
    • Просмотр профиля
Показать не могу. Некак перетащить из убунты в винду.
При попытке открыть сайт через пингующийся IP-адрес на чистом экране пишется "апач работает нормально", сайт не открывается.
Это не проблема делай скрин в убунте сохраняй его на диск с винды своей и выкладывай тут скрин. Тут же нет экстрасенсов чтобы понять в чем может быть проблема.
Текстовый редактор vi имеет два режима работы: в первом он пищит, а во втором — всё портит.

Оффлайн Потребитель

  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Возможно проблема с правами доступа - Общая проблема с открыванием страниц в 10.04

А возможно, баг в версии 10.04...

 

Страница сгенерирована за 0.048 секунд. Запросов: 23.