Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: ALSA 1.0.10 & CA0106: не заводится.  (Прочитано 2840 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sanches

  • Автор темы
  • Новичок
  • *
  • Сообщений: 25
  • ©Stream2k
    • Просмотр профиля
ALSA 1.0.10 & CA0106: не заводится.
« : 25 Ноябрь 2005, 08:05:23 »
ALSA 1.0.10 & CA0106: не заводится.

Обновил альзу с версии 1.0.8 до 1.0.10 (дистрибутив ubuntu hoary) методом компиляции из исходного кода. И вот какая ситуация получается: На встроенной в мать звуковушке (MB GG 7VT-600) все работает на ура. В биосе отключаю встроенную, втыкаю в мать карточку Audigy2 LS; alsaconf все находит и настраивать. Гномовский микшер позволяет настроить уровни звука, но самого звука как такового нету. Попытка проиграть что нибудь из Beep-Media-Player приводит к предложению проверить настройки, занстость звуковухи и пр. лабуду. Модуль snd-ca0106 загружен.

В чем проблема? Где косск? Куда копать?

Оффлайн sanches

  • Автор темы
  • Новичок
  • *
  • Сообщений: 25
  • ©Stream2k
    • Просмотр профиля
Re: ALSA 1.0.10 & CA0106: не заводится.
« Ответ #1 : 25 Ноябрь 2005, 08:12:06 »
Хы. Смешно.
Только что в Гайме кто-то прорвался и звук при стом был. Однако добиться работы аудио-плееров не получается.

Оффлайн sanches

  • Автор темы
  • Новичок
  • *
  • Сообщений: 25
  • ©Stream2k
    • Просмотр профиля
Re: ALSA 1.0.10 & CA0106: не заводится.
« Ответ #2 : 25 Ноябрь 2005, 09:07:04 »
Блин. BMP завелсс только с eSound. Нльзу игнорирует.

Оффлайн Stalwart

  • Активист
  • *
  • Сообщений: 730
  • All Your Base...
    • Просмотр профиля
Re: ALSA 1.0.10 & CA0106: не заводится.
« Ответ #3 : 26 Ноябрь 2005, 23:09:25 »
Обнови альзу из Breezy, вместе с ядром
ArchLinux // openbox

Оффлайн Envel

  • Участник
  • *
  • Сообщений: 166
    • Просмотр профиля
Re: ALSA 1.0.10 & CA0106: не заводится.
« Ответ #4 : 27 Ноябрь 2005, 11:49:49 »
ALSA 1.0.10 & CA0106: не заводится.
В чем проблема? Где косск? Куда копать?
Наверное, косск в процессе обновления. Либо ты что-то не обновил (там alsa-lib, alsa-driver, alsa-utils), либо не скомпилировал поддержку своей audigy (./configure --with-cards=... - читать ./configure --help до посиненис) при сборке alsa-driver.

 

Страница сгенерирована за 0.06 секунд. Запросов: 22.