Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не видит устройство вывода звука ubuntu 10.10  (Прочитано 2807 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Gerain69

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
При установке 10.10 столкнулся с проблемой звука, то есть при запуска демо режима звук есть, как только установил и запустил звука нет, блин как так?
В демо режиме определяет устройство (vt1708/a [Azalia HDAC] (VIA High Defintion Audio Controller)), в установленном вообще пусто. (Параметры звука/выход - имитация выхода)
Подскажите плз что делать!!!!?
« Последнее редактирование: 30 Октябрь 2010, 16:43:31 от Gerain69 »
Если не знаешь как поступать - поступай правильно!

Оффлайн nomadss

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Не видит устройство вывода звука ubuntu 10.10
« Ответ #1 : 03 Ноябрь 2010, 18:29:05 »
Такая же ситуация. После установки звуковых устройств нет
cat /proc/asound/pcm выдало результат ...ALC660  и т.д.
добавил в  /etc/modprobe.d/alsa-base.conf  строку  options snd-hda-intel model=3stackиногда при перезагрузке появлялось устройство, но звука не было
Пошел переставлять ALSA http://help.ubuntu.ru/wiki/alsa
На 4 пункте (сборка ALSA) команда  make выдала ошибки, все не помню
одна из них make[2]: *** [/home/sergey/alsa-driver-1.0.23/acore] Ошибка 2
проверяю устройства вывода звука - нету
cat /proc/asound/pcm говорит "Нет такого файла или директори"
проверяю - действительно, нету папки asound

Как заставить Ubuntu 10.10 дружить со встроенным Realtek и не терять его?

Оффлайн fb77

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Не видит устройство вывода звука ubuntu 10.10
« Ответ #2 : 05 Ноябрь 2010, 21:57:17 »
У меня каталог  /proc/asound/  пропал после попыток запустить VirtualBox. Сия прога просила что-то там сделать с DKMS. DKMS потянуло за собой OSS. И как сейчас понимаю, именно попытки установить OSS привели к столь печальным последствиям. Пробовал через Sinaptic снести все Alsa пакеты и поставить из снова. Пробовал с нуля установить дрова Alsa. Ничего не помогло. Пришлось переустановить ось. Заработало.

Оффлайн lotos.mudr

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Не видит устройство вывода звука ubuntu 10.10
« Ответ #3 : 08 Октябрь 2012, 10:31:34 »
доброго времени суток. та же проблема. Ubuntu 10.10 Звукового устройства не видно.
Ищу как подчинить, пока безрезультатно...

вот выводы некоторых команд:

lspci -v
00:00.0 Host bridge: Intel Corporation Device 0150 (rev 09)
Subsystem: ASUSTeK Computer Inc. Device 84ca
Flags: bus master, fast devsel, latency 0
Capabilities: <access denied>

00:01.0 PCI bridge: Intel Corporation Device 0151 (rev 09) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp

00:02.0 VGA compatible controller: Intel Corporation Device 0152 (rev 09) (prog-if 00 [VGA controller])
Subsystem: ASUSTeK Computer Inc. Device 84ca
Flags: bus master, fast devsel, latency 0, IRQ 11
Memory at f7800000 (64-bit, non-prefetchable) [size=4M]
Memory at e0000000 (64-bit, prefetchable) [size=256M]
I/O ports at f000 [size=64]
Expansion ROM at <unassigned> [disabled]
Capabilities: <access denied>

00:14.0 USB Controller: Intel Corporation Device 1e31 (rev 04) (prog-if 30)
Subsystem: ASUSTeK Computer Inc. Device 84ca
Flags: bus master, medium devsel, latency 0, IRQ 16
Memory at f7d00000 (64-bit, non-prefetchable) [size=64K]
Capabilities: <access denied>
Kernel driver in use: xhci_hcd
Kernel modules: xhci-hcd

00:16.0 Communication controller: Intel Corporation Device 1e3a (rev 04)
Subsystem: ASUSTeK Computer Inc. Device 84ca
Flags: bus master, fast devsel, latency 0, IRQ 10
Memory at f7d1a000 (64-bit, non-prefetchable) [size=16]
Capabilities: <access denied>

00:1a.0 USB Controller: Intel Corporation Device 1e2d (rev 04) (prog-if 20 [EHCI])
Subsystem: ASUSTeK Computer Inc. Device 84ca
Flags: bus master, medium devsel, latency 0, IRQ 23
Memory at f7d18000 (32-bit, non-prefetchable) [size=1K]
Capabilities: <access denied>
Kernel driver in use: ehci_hcd

00:1b.0 Audio device: Intel Corporation Device 1e20 (rev 04)
Subsystem: ASUSTeK Computer Inc. Device 8445
Flags: bus master, fast devsel, latency 0, IRQ 10
Memory at f7d10000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>

00:1c.0 PCI bridge: Intel Corporation Device 1e10 (rev c4) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp

00:1c.4 PCI bridge: Intel Corporation Device 1e18 (rev c4) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
I/O behind bridge: 0000e000-0000efff
Prefetchable memory behind bridge: 00000000f0000000-00000000f00fffff
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp

00:1c.5 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c4) (prog-if 01 [Subtractive decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=04, subordinate=05, sec-latency=0
I/O behind bridge: 0000d000-0000dfff
Memory behind bridge: f7c00000-f7cfffff
Capabilities: <access denied>

00:1d.0 USB Controller: Intel Corporation Device 1e26 (rev 04) (prog-if 20 [EHCI])
Subsystem: ASUSTeK Computer Inc. Device 84ca
Flags: bus master, medium devsel, latency 0, IRQ 23
Memory at f7d17000 (32-bit, non-prefetchable) [size=1K]
Capabilities: <access denied>
Kernel driver in use: ehci_hcd

00:1f.0 ISA bridge: Intel Corporation Device 1e4a (rev 04)
Subsystem: ASUSTeK Computer Inc. Device 84ca
Flags: bus master, medium devsel, latency 0
Capabilities: <access denied>

00:1f.2 SATA controller: Intel Corporation Device 1e02 (rev 04) (prog-if 01 [AHCI 1.0])
Subsystem: ASUSTeK Computer Inc. Device 84ca
Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 44
I/O ports at f0b0 [size=8]
I/O ports at f0a0 [size=4]
I/O ports at f090 [size=8]
I/O ports at f080 [size=4]
I/O ports at f060 [size=32]
Memory at f7d16000 (32-bit, non-prefetchable) [size=2K]
Capabilities: <access denied>
Kernel driver in use: ahci
Kernel modules: ahci

00:1f.3 SMBus: Intel Corporation Device 1e22 (rev 04)
Subsystem: ASUSTeK Computer Inc. Device 84ca
Flags: medium devsel, IRQ 3
Memory at f7d15000 (64-bit, non-prefetchable) [size=256]
I/O ports at f040 [size=32]

03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 09)
Subsystem: ASUSTeK Computer Inc. Device 8505
Flags: bus master, fast devsel, latency 0, IRQ 43
I/O ports at e000 [size=256]
Memory at f0004000 (64-bit, prefetchable) [size=4K]
Memory at f0000000 (64-bit, prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: r8169
Kernel modules: r8169

04:00.0 PCI bridge: Device 1b21:1080 (rev 03) (prog-if 01 [Subtractive decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=04, secondary=05, subordinate=05, sec-latency=32
I/O behind bridge: 0000d000-0000dfff
Memory behind bridge: f7c00000-f7cfffff
Capabilities: <access denied>

05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
Subsystem: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+
Flags: bus master, medium devsel, latency 32, IRQ 17
I/O ports at d000 [size=256]
Memory at f7c10000 (32-bit, non-prefetchable) [size=256]
Expansion ROM at f7c00000 [disabled] [size=64K]
Capabilities: <access denied>
Kernel driver in use: 8139too
Kernel modules: 8139too, 8139cp


Может кто-то сталкивался? Что с этим делать? уже почти сутки убил(

 

Страница сгенерирована за 0.053 секунд. Запросов: 24.