Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Проблемки с установкой LAMP  (Прочитано 11994 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн israodin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Проблемки с установкой LAMP
« : 29 Декабрь 2010, 10:54:07 »
Все привет,  может кто то сталкивался с этой проблеммой при установки LAMP, а вернее при запуске вот этой команды :
sudo apt-get install apache2 php5 php5-mysql mysql-server phpmyadmin https://forum.ubuntu.ru/index.php?topic=52552.0
в ответ получаю вот такую белеберду :

Reading package lists... Done
Building dependency tree      
Reading state information... Done
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ maverick-security/restricted i386 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_maverick-security_restricted_binary-i386_Packages)
W: You may want to run apt-get update to correct these problems
E: Unable to locate package mysql-server

Может кто нибудь знает как с этим бороться обыскался по всем ресурсам не ни какой информации????

Оффлайн smaharbA

  • Участник
  • *
  • Сообщений: 220
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #1 : 29 Декабрь 2010, 10:55:51 »
Цитировать
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/  maverick-security/restricted i386 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_maverick-security_restricted_binary-i386_Packages)
W: You may want to run apt-get update to correct these problems
Я конечно далек от мысли...(с)

Оффлайн israodin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #2 : 29 Декабрь 2010, 13:45:36 »
Не это понятно меня больше вот эта строчка волнуе :
E: Unable to locate package mysql-server

Как от этого избавиться ???

Оффлайн easy2002

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2786
  • Мурманск
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #3 : 29 Декабрь 2010, 13:52:58 »
Как от этого избавиться ???

1. привести sources.list в божий вид.
2. You may want to run apt-get update to correct these problems
Tempora mutantur et nos mutantur in illis

Оффлайн israodin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #4 : 29 Декабрь 2010, 14:03:51 »
Пробывал не помогает пожет уважаемые гуру подскажут что не так в моём source.list
(Нажмите, чтобы показать/скрыть)
Заранее благодарен

Оффлайн easy2002

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2786
  • Мурманск
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #5 : 29 Декабрь 2010, 14:09:21 »
sudo apt-get update что пишет?
Tempora mutantur et nos mutantur in illis

Оффлайн israodin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #6 : 29 Декабрь 2010, 14:17:35 »
Это то что в конце пишет
(Нажмите, чтобы показать/скрыть)

Оффлайн easy2002

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2786
  • Мурманск
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #7 : 29 Декабрь 2010, 14:22:36 »
а теперь
sudo apt-get install apache2 php5 php5-mysql mysql-server phpmyadmin?
Tempora mutantur et nos mutantur in illis

Оффлайн israodin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #8 : 29 Декабрь 2010, 14:53:29 »
вот
Цитировать
odin@odin-pc:~$ sudo apt-get install apache2 php5 php5-mysql mysql-server phpmyadmin
[sudo] password for odin:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package mysql-server

Оффлайн VestniK

  • Активист
  • *
  • Сообщений: 594
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #9 : 29 Декабрь 2010, 14:57:50 »
а что лежит в /etc/apt/sources.list.d/* желательно с листингами под спойлерами?

Оффлайн israodin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #10 : 29 Декабрь 2010, 15:14:29 »
google-chrome.list
(Нажмите, чтобы показать/скрыть)
google-chrome.list.save
(Нажмите, чтобы показать/скрыть)

txwikinger-php5_2-maverick.list и txwikinger-php5_2-maverick.list.save
(Нажмите, чтобы показать/скрыть)

txwikinger-php5-maverick.list и txwikinger-php5-maverick.list.save
(Нажмите, чтобы показать/скрыть)
txwikinger-php-maverick.list
(Нажмите, чтобы показать/скрыть)
ubuntu-x-swat-x-updates-maverick.list и ubuntu-x-swat-x-updates-maverick.list.save
(Нажмите, чтобы показать/скрыть)






Оффлайн VestniK

  • Активист
  • *
  • Сообщений: 594
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #11 : 29 Декабрь 2010, 20:36:53 »
Удали те файлы которые там *.save в которых дублируются репозитории, потом сделай apt-get update и пробуй снова.

Оффлайн easy2002

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2786
  • Мурманск
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #12 : 29 Декабрь 2010, 21:04:09 »
я б все удалил..
Tempora mutantur et nos mutantur in illis

Оффлайн israodin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #13 : 30 Декабрь 2010, 10:27:26 »
Удалил не помогает

Оффлайн VestniK

  • Активист
  • *
  • Сообщений: 594
    • Просмотр профиля
Re: Проблемки с установкой LAMP
« Ответ #14 : 30 Декабрь 2010, 12:47:19 »
А что сказал sudo apt-get update?

 

Страница сгенерирована за 0.281 секунд. Запросов: 22.