Форум русскоязычного сообщества Ubuntu


Автор Тема: Звук в ubuntu 10.10  (Прочитано 523 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн taurus_S

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Звук в ubuntu 10.10
« : 29 Декабрь 2010, 22:46:03 »
Доброго времени суток! Столкнулся с такой проблемой-когда нажимаю параметры звука возле часов ничего не происходит. Во вкладке Система параметров звука тоже нет.
При установке все было-сейчас нет. Скорее всего виноват сам. Подскажите, пожалуйста, как ешить проблему. Заранее благодарен за любую помощь.
 ???
taurus_s@mail.ru(<= можно сюда)

Оффлайн 𝓝𝓲𝓻𝓭

  • Участник
  • *
  • Сообщений: 177
    • Просмотр профиля
Re: Звук в ubuntu 10.10
« Ответ #1 : 29 Декабрь 2010, 22:52:35 »
Вспоминай, что делал перед тем как звук исчез. Могу предположить что ты по чьим-то советам снес пульс.
Больше всего глупостей в течение дня совершает человек, который рано встаёт и поздно ложится.

Оффлайн taurus_S

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Звук в ubuntu 10.10
« Ответ #2 : 29 Декабрь 2010, 23:09:29 »
Да, снес...Как исправить?

Оффлайн 𝓝𝓲𝓻𝓭

  • Участник
  • *
  • Сообщений: 177
    • Просмотр профиля
Re: Звук в ubuntu 10.10
« Ответ #3 : 29 Декабрь 2010, 23:13:22 »
Либо спросить у того, кто советовал снести пульс, как поставить алсу. Либо поставить обратно пульс )
Больше всего глупостей в течение дня совершает человек, который рано встаёт и поздно ложится.

Оффлайн taurus_S

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Звук в ubuntu 10.10
« Ответ #4 : 29 Декабрь 2010, 23:15:47 »
Т.е.ты хочешь сказать , если поставить алсу все вернется в зад?)
Сейчас попробую.

Оффлайн 𝓝𝓲𝓻𝓭

  • Участник
  • *
  • Сообщений: 177
    • Просмотр профиля
Re: Звук в ubuntu 10.10
« Ответ #5 : 29 Декабрь 2010, 23:17:54 »
Ну не то что бы в зад. Но звук работать будет, если правильно отконфигить.
Больше всего глупостей в течение дня совершает человек, который рано встаёт и поздно ложится.

Оффлайн taurus_S

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Звук в ubuntu 10.10
« Ответ #6 : 29 Декабрь 2010, 23:19:34 »
звук работал и раотает сейчас! Не могу добраться именно к параметрам звука!

Оффлайн 𝓝𝓲𝓻𝓭

  • Участник
  • *
  • Сообщений: 177
    • Просмотр профиля
Re: Звук в ubuntu 10.10
« Ответ #7 : 29 Декабрь 2010, 23:23:32 »
ааа так это уже проблемы аплета... если алсу поставили то можно из консоли править # alsamixer
Больше всего глупостей в течение дня совершает человек, который рано встаёт и поздно ложится.

Оффлайн taurus_S

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Звук в ubuntu 10.10
« Ответ #8 : 29 Декабрь 2010, 23:26:57 »
Мне нужно добраться к системным настройкам звука. Сейчас установил алсу и пульс, но от этого ничего не изменилось...

Оффлайн 𝓝𝓲𝓻𝓭

  • Участник
  • *
  • Сообщений: 177
    • Просмотр профиля
Re: Звук в ubuntu 10.10
« Ответ #9 : 29 Декабрь 2010, 23:32:37 »
а установлен ли gnome-volume-control ?
Больше всего глупостей в течение дня совершает человек, который рано встаёт и поздно ложится.

Оффлайн taurus_S

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Звук в ubuntu 10.10
« Ответ #10 : 29 Декабрь 2010, 23:42:57 »
ХЗ)) Подскажи как узнать)
В смысле скролом мышки регулирутся уровень звука? Тогда да


Пользователь решил продолжить мысль 29 Декабрь 2010, 23:54:36:
Проблема решена!!!
sudo apt-get install gnome-applets gnome-media gnome-settings-daemon libcanberra0 -y
Спасибо RazrFalcon
« Последнее редактирование: 29 Декабрь 2010, 23:54:36 от taurus_S »

Оффлайн osmaav

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Звук в ubuntu 10.10
« Ответ #11 : 11 Январь 2011, 22:26:32 »
Проблема решена!!!
sudo apt-get install gnome-applets gnome-media gnome-settings-daemon libcanberra0 -y
Спасибо RazrFalcon

Спасибо! У меня была аналогичная проблема. Тоже помогло.

 

Страница сгенерирована за 0.152 секунд. Запросов: 22.