Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Выключение Wi-Fi  (Прочитано 1795 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн turantino

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
  • sudo get новый моск
    • Просмотр профиля
    • Turantino's Blog
Выключение Wi-Fi
« : 03 Январь 2011, 01:12:08 »
Подскажите, как выключить вафлю при запуске системы в нетбуке ACER eMachines 350 ? ОС - Lubuntu 10.04, но проблема наблюдается и в других дистрах... Очень надо - ибо начинаю коситься на оффтопик...

з.ы. как вот тут писали - не помогло...
« Последнее редактирование: 03 Январь 2011, 01:25:31 от turantino »
Desktop: оффтопик 7
Работа: Офтопик ХР + Xubuntu/Lubuntu 12.04

Оффлайн Phlya

  • Старожил
  • *
  • Сообщений: 2219
  • Фля, Цыганский барон, Винни Пух
    • Просмотр профиля
Re: Выключение Wi-Fi
« Ответ #1 : 03 Январь 2011, 01:22:46 »
Не знаю, как в LXDE, в гноме в network manager'e легко отключается, на значок правой кнопкой мыши и снять галочку с беспроводной сети.
Но можно через терминал
sudo ifconfig wlan0 down
где вместо wlan0 подставить название своего подключения.

Пользователь решил продолжить мысль 03 Январь 2011, 01:23:34:
Ах, да.
Потом включить -
sudo ifconfig wlan0 up
Ubuntu 14.04 (Unity), MSI GE40

Оффлайн turantino

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
  • sudo get новый моск
    • Просмотр профиля
    • Turantino's Blog
Re: Выключение Wi-Fi
« Ответ #2 : 03 Январь 2011, 01:28:12 »
Цитировать
правой кнопкой мыши и снять галочку с беспроводной сети
так это только до перезагрузки... потом снова включается...

вроде jupiter после того как укажешь что вафлю отключить - и при следующей загрузке отключал вайфай... Но вот jupiter сказал что у меня unknown wi-fi и не хочет работать более... кошмар одним словом...
Desktop: оффтопик 7
Работа: Офтопик ХР + Xubuntu/Lubuntu 12.04

Оффлайн Acidter

  • Любитель
  • *
  • Сообщений: 56
  • no more
    • Просмотр профиля
Re: Выключение Wi-Fi
« Ответ #3 : 03 Январь 2011, 02:01:26 »
ifconfig wlan0 down можно запихать в rc.local, только вот от имени рута там и так исполняется или нет, не помню

Оффлайн Phlya

  • Старожил
  • *
  • Сообщений: 2219
  • Фля, Цыганский барон, Винни Пух
    • Просмотр профиля
Re: Выключение Wi-Fi
« Ответ #4 : 03 Январь 2011, 02:12:59 »
Ах насовсем отключить...
ifconfig wlan0 down можно запихать в rc.local, только вот от имени рута там и так исполняется или нет, не помню
Кажется, от рута. Попробуйте.
Ubuntu 14.04 (Unity), MSI GE40

Оффлайн turantino

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
  • sudo get новый моск
    • Просмотр профиля
    • Turantino's Blog
Re: Выключение Wi-Fi
« Ответ #5 : 03 Январь 2011, 13:20:20 »
Куда и как его тут вписывать то?
Цитировать
#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.

if [ -e '/usr/local/bin/firstruncomleted' ]; then
   /usr/local/bin/firstrun.sh
fi

exit 0
Desktop: оффтопик 7
Работа: Офтопик ХР + Xubuntu/Lubuntu 12.04

Оффлайн vasyl

  • Старожил
  • *
  • Сообщений: 1724
    • Просмотр профиля
Re: Выключение Wi-Fi
« Ответ #6 : 03 Январь 2011, 13:32:37 »
В BIOSе, не?
Ubuntu Mate 16.04 + Windows 10

Оффлайн Kozak

  • Участник
  • *
  • Сообщений: 211
    • Просмотр профиля
Re: Выключение Wi-Fi
« Ответ #7 : 03 Январь 2011, 13:36:10 »
Куда и как его тут вписывать то?

перед "exit 0" написать
ifconfig wlan0 down

Оффлайн Acidter

  • Любитель
  • *
  • Сообщений: 56
  • no more
    • Просмотр профиля
Re: Выключение Wi-Fi
« Ответ #8 : 03 Январь 2011, 14:37:07 »
В BIOSе, не?

ага, только потом при надобности быстро не включишь ;)

Оффлайн eWaLL

  • Участник
  • *
  • Сообщений: 171
    • Просмотр профиля
Re: Выключение Wi-Fi
« Ответ #9 : 03 Январь 2011, 16:10:03 »
Цитировать
так это только до перезагрузки... потом снова включается...
В некоторых биосах можно задавать поведение Wi-Fi/Bluetooth после перезагрузки ноута. У меня, например, такие опции:
1. Всегда включено
2. Всегда выключено
3. Запоминать состояние до перезагрузки.

(Нажмите, чтобы показать/скрыть)

Оффлайн turantino

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
  • sudo get новый моск
    • Просмотр профиля
    • Turantino's Blog
Re: Выключение Wi-Fi
« Ответ #10 : 03 Январь 2011, 17:10:57 »
Цитировать
В BIOSе, не?
ну нет там такого.... там вообще скупо и бедно в этом БИОСе
Цитировать
только потом при надобности быстро не включишь
а мне и не надо быстро включать...
Цитировать
В некоторых биосах можно задавать поведение Wi-Fi
а в биосе этого недобука нет...
Desktop: оффтопик 7
Работа: Офтопик ХР + Xubuntu/Lubuntu 12.04

Оффлайн Shefango

  • Старожил
  • *
  • Сообщений: 1120
  • "Нет ни Зла, ни Добра. Только Целесообразность"
    • Просмотр профиля
Re: Выключение Wi-Fi
« Ответ #11 : 03 Январь 2011, 17:24:37 »
В NM во вкладке Беспроводные подключения убрать галку "Подключать автоматически". Не?
Ubuntu MATE@G2120/ASRock H61M-DGS/2x2Gb RAM/500Gb,1Tb,1Tb SATA/GF GTХ650/ext4
Runtu XFCE-14.04@Dell Inspirion 3542

Оффлайн Acidter

  • Любитель
  • *
  • Сообщений: 56
  • no more
    • Просмотр профиля
Re: Выключение Wi-Fi
« Ответ #12 : 03 Январь 2011, 17:46:12 »
удали драйвера, вот тогда, раз быстро не надо и не включишь, или плату вытащи для полноты экшена  :idiot2:

Оффлайн turantino

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
  • sudo get новый моск
    • Просмотр профиля
    • Turantino's Blog
Re: Выключение Wi-Fi
« Ответ #13 : 03 Январь 2011, 19:12:02 »
Цитировать
убрать галку "Подключать автоматически"
все равно ищет... пытается искать верней...
Цитировать
плату вытащи для полноты экшена
брутально конечно, но самое верное решение  ;D

Решил так: поставил Jupiter, включил вафлю, в Jupiter'е выбрал Device Control - Disable WiFi - все, теперь при старте вафля пытается включиться, но тут следом стартует Jupiter и безжалостно давит вафлю...  8)
Desktop: оффтопик 7
Работа: Офтопик ХР + Xubuntu/Lubuntu 12.04

Оффлайн Kozak

  • Участник
  • *
  • Сообщений: 211
    • Просмотр профиля
Re: Выключение Wi-Fi
« Ответ #14 : 04 Январь 2011, 02:24:48 »
Цитировать
убрать галку "Подключать автоматически"
все равно ищет... пытается искать верней...
Цитировать
плату вытащи для полноты экшена
брутально конечно, но самое верное решение  ;D

Решил так: поставил Jupiter, включил вафлю, в Jupiter'е выбрал Device Control - Disable WiFi - все, теперь при старте вафля пытается включиться, но тут следом стартует Jupiter и безжалостно давит вафлю...  8)
мы не ищем легких путей.... ©

в посте №7 вам дали полный и точный ответ

 

Страница сгенерирована за 0.08 секунд. Запросов: 22.