Форум русскоязычного сообщества Ubuntu


Автор Тема: Help!!! не запускается gparted...  (Прочитано 2351 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Svazist

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Help!!! не запускается gparted...
« : 06 Январь 2011, 23:58:07 »
При запуске из терминала выводится вот такое сообщение:
sudo gparted
======================
libparted : 2.2
======================
Backtrace имеет 16 вызовов из стека:
  16: /lib/libparted.so.0(ped_assert+0x2a) [0x23ff0a]
  15: /lib/libparted.so.0(+0x42507) [0x277507]
  14: /lib/libparted.so.0(+0x43317) [0x278317]
  13: /lib/libparted.so.0(+0x4460c) [0x27960c]
  12: /lib/libparted.so.0(+0xf7b1) [0x2447b1]
  11: /lib/libparted.so.0(ped_disk_add_partition+0x262) [0x248032]
  10: /lib/libparted.so.0(+0x45fa3) [0x27afa3]
  9: /lib/libparted.so.0(+0x4619f) [0x27b19f]
  8: /lib/libparted.so.0(ped_disk_new+0x75) [0x248e15]
  7: /usr/sbin/gpartedbin() [0x80901e6]
  6: /usr/sbin/gpartedbin() [0x809fc9b]
  5: /usr/sbin/gpartedbin() [0x80c0532]
  4: /usr/lib/libglibmm-2.4.so.1(+0x30eb2) [0x184eb2]
  3: /lib/libglib-2.0.so.0(+0x65def) [0x560def]
  2: /lib/tls/i686/cmov/libpthread.so.0(+0x596e) [0x1fd96e]
  1: /lib/tls/i686/cmov/libc.so.6(clone+0x5e) [0x7e8a4e]
Проверка условия (head_size <= 63) на ../../../libparted/labels/dos.c:659 в функции probe_partition_for_geom() не удалась.
Окно gparted открывается на мгновение и сново исчезает!

Помогите с проблемой пожалуйста!

Оффлайн jura12

  • Старожил
  • *
  • Сообщений: 1183
  • debian 9, manjaro
    • Просмотр профиля
Re: Help!!! не запускается gparted...
« Ответ #1 : 07 Январь 2011, 00:56:49 »
а на liveCD запускается? какая система? какой жесткий диск? какой gparted?
сопротивление бессполезно

Оффлайн Svazist

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Help!!! не запускается gparted...
« Ответ #2 : 07 Январь 2011, 12:17:36 »
С LiveCD точно такая же ошибка!
Система Ubuntu 10.4
HDD:
/dev/sda:

 Model=ST3500418AS, FwRev=CC38, SerialNo=9VM9RJA2
 Config={ HardSect NotMFM HdSw>15uSec Fixed DTR>10Mbs RotSpdTol>.5% }
 RawCHS=16383/16/63, TrkSize=0, SectSize=0, ECCbytes=4
 BuffType=unknown, BuffSize=16384kB, MaxMultSect=16, MultSect=off
 CurCHS=16383/16/63, CurSects=16514064, LBA=yes, LBAsects=976773168
 IORDY=on/off, tPIO={min:120,w/IORDY:120}, tDMA={min:120,rec:120}
 PIO modes:  pio0 pio1 pio2 pio3 pio4
 DMA modes:  mdma0 mdma1 mdma2
 UDMA modes: udma0 udma1 udma2 udma3 udma4 udma5 *udma6
 AdvancedPM=no WriteCache=enabled
 Drive conforms to: unknown:  ATA/ATAPI-4,5,6,7

 * signifies the current active mode

версия gparted:
Пакет: gparted
Состояние: установлен
Автоматически установлен: нет
Версия: 0.5.1-1ubuntu3
Приоритет: необязательный
Раздел: gnome
Сопровождающий: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Размер в распакованном виде: 4 268k
Зависимости: libc6 (>= 2.4), libgcc1 (>= 1:4.1.1), libglib2.0-0 (>= 2.12.0),
                        libglibmm-2.4-1c2a (>= 2.24.0), libgtk2.0-0 (>= 2.14.0),
                        libgtkmm-2.4-1c2a (>= 1:2.20.0), libpangomm-1.4-1 (>=
                        2.26.0), libparted0debian1 (>= 2.2-1),
                        libsigc++-2.0-0c2a (>= 2.0.2), libstdc++6 (>= 4.4.0)
Рекомендует: gksu
Предлагает: xfsprogs, reiserfsprogs, reiser4progs, jfsutils, ntfsprogs,
                      dosfstools, yelp, kpartx, dmraid, dmsetup

Оффлайн shost

  • Активист
  • *
  • Сообщений: 544
    • Просмотр профиля
Re: Help!!! не запускается gparted...
« Ответ #3 : 07 Январь 2011, 14:10:04 »
-
Model=ST3500418AS
-
а без бары 12й этой как?
в лайве и флешку вставить (что б гпартеду носитель какой был)

Оффлайн Svazist

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Help!!! не запускается gparted...
« Ответ #4 : 07 Январь 2011, 14:40:25 »
 :2funny: Всем ОГРОМНОЕ спасибо!!!
Флешка была вставлена! вытащил ее и все запустилось!
тема закрыта

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.