Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Qutim - ошибка разборки XML  (Прочитано 2161 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ЖиВоЙ

  • Автор темы
  • Участник
  • *
  • Сообщений: 151
    • Просмотр профиля
Qutim - ошибка разборки XML
« : 13 Января 2011, 11:13:08 »
Пользуюсь Jabber для обмена сообщениями ВКонтакте. сегодня с утра включаю прогу и этот протокол, а там вылетает надпись "ошибка разборки XML" и всё - дальше контакты не показываются. в чём проблема и как её решить?

Пользователь решил продолжить мысль 14 Января 2011, 11:36:02:
на свою голову решил переустановить qutim, и теперь не могу его установить заново. при попытке установке пишет "Не удалось отметить все пакеты для установки или обновления,
qutim:
 Зависит: libqt4-xmlpatterns, но пакет не будет установлен
 Зависит: qutim-protocol-icq, но пакет не будет установлен или
    qutim-protocol-jabber, но пакет не будет установлен или
    qutim-protocol-mrim, но пакет не будет установлен или
    qutim-protocol-irc, но пакет не будет установлен
 Рекомендует: qutim-protocol-icq, но пакет не будет установлен
 Рекомендует: qutim-protocol-jabber, но пакет не будет установлен
 Рекомендует: qutim-protocol-mrim, но пакет не будет установлен
 Рекомендует: qutim-protocol-irc, но пакет не будет установлен

что делать?
« Последнее редактирование: 14 Января 2011, 11:36:02 от ЖиВоЙ »
http://vkontakte.ru/antidotband - рок-группа

Оффлайн lion9

  • Участник
  • *
  • Сообщений: 163
    • Просмотр профиля
    • Веб-кирпичи
Re: Qutim - ошибка разборки XML
« Ответ #1 : 15 Января 2011, 03:58:15 »
Поставить:

libqt4-xmlpatterns


Репы для своей версии Убунты подключены?

Возможно, в зависимостях прописаны строго определенные версии пакетов (=, а не >=).
« Последнее редактирование: 15 Января 2011, 04:06:41 от lion9 »

Оффлайн ЖиВоЙ

  • Автор темы
  • Участник
  • *
  • Сообщений: 151
    • Просмотр профиля
Re: Qutim - ошибка разборки XML
« Ответ #2 : 15 Января 2011, 10:38:10 »
репозитории подключены. как это всё сделать?
http://vkontakte.ru/antidotband - рок-группа

Оффлайн lion9

  • Участник
  • *
  • Сообщений: 163
    • Просмотр профиля
    • Веб-кирпичи
Re: Qutim - ошибка разборки XML
« Ответ #3 : 15 Января 2011, 13:28:08 »
репозитории подключены. как это всё сделать?

Проверить, что репозитории подключены именно для имеющейся версии Ubuntu. Какая версия, кстати? И какой версии и откуда ставите Qutim?

Попробовать исправить проблемы с пакетами:

sudo apt-get install -f
Попробовать поставить:

sudo apti-get install libqt4-xmlpatterns


Оффлайн ЖиВоЙ

  • Автор темы
  • Участник
  • *
  • Сообщений: 151
    • Просмотр профиля
Re: Qutim - ошибка разборки XML
« Ответ #4 : 17 Января 2011, 09:53:41 »
версия 0.2.1-2, по командам: sudo apt-get install -f пишет, что обновлено 0, установлено 0, в общем всё по нулям, а sudo apti-get install libqt4-xmlpatterns пишет command not found
http://vkontakte.ru/antidotband - рок-группа

Оффлайн Пeтрович

  • Активист
  • *
  • Сообщений: 585
    • Просмотр профиля
Re: Qutim - ошибка разборки XML
« Ответ #5 : 17 Января 2011, 09:57:14 »
sudo apt-get install ibqt4-xmlpatterns

Оффлайн ЖиВоЙ

  • Автор темы
  • Участник
  • *
  • Сообщений: 151
    • Просмотр профиля
Re: Qutim - ошибка разборки XML
« Ответ #6 : 17 Января 2011, 10:14:24 »
Не удалось найти пакет ibqt4-xmlpatterns
http://vkontakte.ru/antidotband - рок-группа

Оффлайн Пeтрович

  • Активист
  • *
  • Сообщений: 585
    • Просмотр профиля
Re: Qutim - ошибка разборки XML
« Ответ #7 : 17 Января 2011, 10:39:23 »
Какая версия, кстати? И какой версии и откуда ставите Qutim?

Также интересует. Может PPA Qutim подключить?

Оффлайн ЖиВоЙ

  • Автор темы
  • Участник
  • *
  • Сообщений: 151
    • Просмотр профиля
Re: Qutim - ошибка разборки XML
« Ответ #8 : 17 Января 2011, 10:41:41 »
я же написал какая версия, а ppa подключен
http://vkontakte.ru/antidotband - рок-группа

Оффлайн Demi

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Qutim - ошибка разборки XML
« Ответ #9 : 17 Января 2011, 10:44:01 »
Ставил из PPA - при написании сообщения вылетал (ошибка сегментации) - удалил PPA, поставил 2.0 - ошибка разбора XML...

Оффлайн Пeтрович

  • Активист
  • *
  • Сообщений: 585
    • Просмотр профиля
Re: Qutim - ошибка разборки XML
« Ответ #10 : 17 Января 2011, 10:46:04 »
sudo apt-get install ibqt4-xmlpatterns
Тьфу ты, sudo apt-get install libqt4-xmlpatterns. Извини за невнимательность.

Оффлайн ЖиВоЙ

  • Автор темы
  • Участник
  • *
  • Сообщений: 151
    • Просмотр профиля
Re: Qutim - ошибка разборки XML
« Ответ #11 : 17 Января 2011, 10:50:15 »
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 libqt4-xmlpatterns : Зависит: libqt4-network (= 4:4.7.0-0ubuntu4) но 4:4.7.0-0ubuntu4.2 будет установлен
                      Зависит: libqtcore4 (= 4:4.7.0-0ubuntu4) но 4:4.7.0-0ubuntu4.2 будет установлен
E: Сломанные пакеты
http://vkontakte.ru/antidotband - рок-группа

Оффлайн Click

  • Активист
  • *
  • Сообщений: 693
  • Красафчег
    • Просмотр профиля
    • Ubuntu и напильник
Re: Qutim - ошибка разборки XML
« Ответ #12 : 17 Января 2011, 12:58:25 »
это чёта сайт вконтакте наделал ибо у меня так везде, затыкается в этом месте
<stream:error>
<restricted-xml xmlns='urn:ietf:params:xml:ns:xmpp-streams'/>
</stream:error>

</stream:stream>

Оффлайн ЖиВоЙ

  • Автор темы
  • Участник
  • *
  • Сообщений: 151
    • Просмотр профиля
Re: Qutim - ошибка разборки XML
« Ответ #13 : 17 Января 2011, 13:09:18 »
тут как раз по-моему сайт не при чём.
http://vkontakte.ru/antidotband - рок-группа

Оффлайн Click

  • Активист
  • *
  • Сообщений: 693
  • Красафчег
    • Просмотр профиля
    • Ubuntu и напильник
Re: Qutim - ошибка разборки XML
« Ответ #14 : 17 Января 2011, 16:28:14 »
ну а чтоже тогда причём? если и на винде и в линуксе, без обновления сломался?

 

Страница сгенерирована за 0.061 секунд. Запросов: 24.