Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Не воспроизводиться звук при загрузке системы 10.04.1. 64-бит.  (Прочитано 787 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Alex_x86

  • Автор темы
  • Участник
  • *
  • Сообщений: 117
    • Просмотр профиля
Ubuntu 10.04.1 amd64 в настройках входа в систему стоит "Воспроизвести звук при входе". но ничего не играет. В остальном звук устраивает он есть при воспроизведении видео, в скайпе и т.п. Есть звук у уведомлений. Что случилось не пойму.

Оффлайн f1xmAn

  • Участник
  • *
  • Сообщений: 148
    • Просмотр профиля
    • Все для сенсорных смартфонов Nokia
У меня в 10.04 было много проблем со звуком, сейчас у меня 10.10 - проблем нет. Отсюда можем сделать вывод, что тебе подойдет обновление ядра до версии 2.6.37, обновление Ubuntu до версии 10.10, либо же можно просто выпилить пульс (нужное подчеркнуть).
З.Ы.: выпиливать пульс не советую, так как может не помочь. Начни с обновления ядра.

Оффлайн Alex_x86

  • Автор темы
  • Участник
  • *
  • Сообщений: 117
    • Просмотр профиля
Обновил ядро до 2.6.34-020634 всё осталось без изменений.

Оффлайн f1xmAn

  • Участник
  • *
  • Сообщений: 148
    • Просмотр профиля
    • Все для сенсорных смартфонов Nokia
2.6.37!  Я же описал как это сделать

Оффлайн Haron Prime

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11313
  • Нетолерантный социопат
    • Просмотр профиля
Re: Не воспроизводиться звук при загрузке си&
« Ответ #4 : 16 Января 2011, 14:20:25 »
Ничего выпиливать не надо!!!! С пульсом всё нормально работает! И от обновления до 10.10 будет больше проблем, чем пользы. Изменит что-либо обновление ядра? Сомневаюсь....
Сам сижу на 10.04.1 x86_64 и проблем со звуком не было ни на дефолтном ядре, ни на каких-либо других (в системе по очереди стояли 35-е и 36-е, сейчас 37-е).

А для начала можно просто сменить звуковую схему (набор звуков) и проверить. Возможно, что не воспроизводится один коннкретный звуковой файл (побился и т.п.)
« Последнее редактирование: 16 Января 2011, 14:23:08 от Haron Prime »

Оффлайн f1xmAn

  • Участник
  • *
  • Сообщений: 148
    • Просмотр профиля
    • Все для сенсорных смартфонов Nokia
Re: Не воспроизводиться звук при загрузке си&
« Ответ #5 : 16 Января 2011, 14:47:03 »
Ничего выпиливать не надо!!!! С пульсом всё нормально работает! И от обновления до 10.10 будет больше проблем, чем пользы. Изменит что-либо обновление ядра? Сомневаюсь....
Сам сижу на 10.04.1 x86_64 и проблем со звуком не было ни на дефолтном ядре, ни на каких-либо других (в системе по очереди стояли 35-е и 36-е, сейчас 37-е).

А для начала можно просто сменить звуковую схему (набор звуков) и проверить. Возможно, что не воспроизводится один коннкретный звуковой файл (побился и т.п.)
У меня на 10.04 было море проблем. На 10.10 была одна. И решилась она обновлением ядра

Оффлайн Alex_x86

  • Автор темы
  • Участник
  • *
  • Сообщений: 117
    • Просмотр профиля
Поставил 2.6.37 не помогло. Но за способ накатывания последних ядер спасибо!!!! Полетаю на нём может приживётся, буду "умнее" разработчиков.

 

Страница сгенерирована за 0.036 секунд. Запросов: 23.