Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: проблема с установкой приложений  (Прочитано 517 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн nepcin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
проблема с установкой приложений
« : 22 Январь 2011, 12:51:57 »
Появилась проблема.
при установке программ с Центра приложений выдает различные ошибки
1. Зависимости пакета не могут быть разрешены (устанавливаю GIMP)
2. Требуется установка ненадежных пакетов

Во всех этих случаях кликаю "Ок" и окно установки закрывается.
Просьба помочь с консультацией

Оффлайн vasyl

  • Старожил
  • *
  • Сообщений: 1724
    • Просмотр профиля
Re: проблема с установкой приложений
« Ответ #1 : 22 Январь 2011, 12:56:56 »
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install gimp
Ubuntu Mate 16.04 + Windows 10

Оффлайн nepcin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: проблема с установкой приложений
« Ответ #2 : 22 Январь 2011, 13:16:24 »
почему происходит такая ситуацяи ?

Оффлайн vasyl

  • Старожил
  • *
  • Сообщений: 1724
    • Просмотр профиля
Re: проблема с установкой приложений
« Ответ #3 : 22 Январь 2011, 13:20:09 »
"Зависимости пакета не могут быть разрешены"
Ubuntu Mate 16.04 + Windows 10

Оффлайн nepcin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: проблема с установкой приложений
« Ответ #4 : 22 Январь 2011, 13:45:23 »
обновление не помогло. При устанокве с терминала таже ошибка


sudo apt-get install gimp
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
  gimp: Зависит: libgimp2.0 (>= 2.6.11) но он не будет установлен
        Зависит: libgimp2.0 (<= 2.6.11-z) но он не будет установлен
        Зависит: libdbus-glib-1-2 (>= 0.88) но 0.84-1 будет установлен
        Зависит: libgdk-pixbuf2.0-0 (>= 2.21.6) но он не может быть установлен
        Зависит: libmng1 (>= 1.0.10) но 1.0.9-1ubuntu1 будет установлен
        Зависит: libpoppler-glib5 но он не может быть установлен
E: Сломанные пакеты


Пользователь решил продолжить мысль 22 Январь 2011, 18:14:36:
плиз подскажите ... срочно нужна программа для работы. ..
« Последнее редактирование: 22 Январь 2011, 18:14:36 от nepcin »

Оффлайн vasyl

  • Старожил
  • *
  • Сообщений: 1724
    • Просмотр профиля
Re: проблема с установкой приложений
« Ответ #5 : 22 Январь 2011, 21:04:05 »
sudo apt-get install -f ?Какая система-то?
Ubuntu Mate 16.04 + Windows 10

 

Страница сгенерирована за 0.051 секунд. Запросов: 22.