Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Gimp# (Sharp) проблема с установкой  (Прочитано 821 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн BelongToDiE

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Gimp# (Sharp) проблема с установкой
« : 27 Января 2011, 14:18:00 »
Добрый день.

Возникла  проблема при установке GImp sharp - ./configure выдает следующее:

checking for MONO... configure: error: Package requirements (mono >= 2.8) were not met:

Requested 'mono >= 2.8' but version of Mono is 2.6.7

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables MONO_CFLAGS
and MONO_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

как это можно вылечить? целый час гугления и поиска по форуму особого толка не дал

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6164
    • Просмотр профиля
Re: Gimp# (Sharp) проблема с установкой
« Ответ #1 : 27 Января 2011, 14:19:35 »
Цитировать
Requested 'mono >= 2.8' but version of Mono is 2.6.7

Обновить версию mono?

И зачем вам собственно эта версия ( с моно)?

Оффлайн BelongToDiE

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Gimp# (Sharp) проблема с установкой
« Ответ #2 : 27 Января 2011, 14:24:46 »
Обновить версию mono?

И зачем вам собственно эта версия ( с моно)?

пытался обновить, но на сайте mono вот, что пишут- http://mono-project.com/DistroPackages/Ubuntu

Пользователь решил продолжить мысль 27 Января 2011, 18:14:11:
неужели, никто не подскажет, в чем тут дело?:) Gimp sharp нужен как воздух, для работы с экшенами в гимпе
« Последнее редактирование: 27 Января 2011, 18:14:11 от BelongToDiE »

 

Страница сгенерирована за 0.028 секунд. Запросов: 23.