Форум русскоязычного сообщества Ubuntu


Автор Тема: Проблема при загрузке ubuntu 10,04  (Прочитано 592 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн snork

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Проблема при загрузке ubuntu 10,04
« : 27 Февраль 2011, 00:26:50 »
При включении, после выбора ubuntu, появляется в верхнем углу курсор на черном экране, пару раз мигнув исчезает и экран загорается светло-серым цветом (почти белым) с тоненькими фиолетовыми продольными линиями,и не пропадает, а изображение не появляется. Лечится закрытием крышки ноута для ввода в спящий режим, а затем открытием, после этого экран загорается уже с нормальным изображением. После перезагрузки та-же история. :( Подскажите, может кто сталкивался и знает более удобный способ?

Оффлайн dmitry287

  • Участник
  • *
  • Сообщений: 145
    • Просмотр профиля
Re: Проблема при загрузке ubuntu 10,04
« Ответ #1 : 27 Февраль 2011, 00:33:07 »
Озвучить железо надо для начала.Какая видюха в первую очередь.Или вызвать в тему штатного телепата. :)
Gigabyte GA-790XTA-UD4,Athlon II x4 620 2.6 GHz,4Gb DDR3,Video Gigabyte GT240 512M,HDD 3x500 Gb & 160 Gb

Оффлайн snork

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: Проблема при загрузке ubuntu 10,04
« Ответ #2 : 27 Февраль 2011, 00:41:40 »
Ноут DELL inspiron 1501,AMD turion 64,  видюха ATI Radeon Xpress 1150 (256 мб)

Оффлайн Без_ГМО

  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: Проблема при загрузке ubuntu 10,04
« Ответ #3 : 27 Февраль 2011, 00:54:57 »
У меня тоже проблема.В общем установил я Ubuntu и столкнулся проблемой.При загрузке только белый экран и больше ничего.Устанавливал с заказаного диска Ubuntu 10.04 LTS Desktop Edition.Как только установил,то сразу скачал языковые пакеты.Ubuntu стала на русском.После перезагрузился и появилось вторая версия ядра.Теперь их два.В общем иногда при загрузке она не грузитса и впадает в белый экран...Дальше снова перезагружаюсь и снова такая же проблемаУдаётса зайти только с теретей попытки.Но не всегда.Бывает и с первого раза.Это может быть как-то связано с моей видухой ати Радеон х1600?Слышал,что у Линукса проблемы с АТИшными видеокартами.Дрова на видуху не качал.Предположил,что они сами установились.Помогите решить проблему.Желательно по подробней,так как ещё ламер в данном вопросе))Не охота всю жизнь на винде сидеть.Понравилась мне эта Ubuntu

Оффлайн snork

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: Проблема при загрузке ubuntu 10,04
« Ответ #4 : 27 Февраль 2011, 14:56:00 »
Так как быть, если кто еще с подобным сталкивался, помогите, пожалуйста.

Оффлайн Magomed

  • Любитель
  • *
  • Сообщений: 92
    • Просмотр профиля
Re: Проблема при загрузке ubuntu 10,04
« Ответ #5 : 27 Февраль 2011, 15:01:27 »
Попробуйте поэкспериментировать с драйверами видеокарты.

Оффлайн Norrius

  • Участник
  • *
  • Сообщений: 189
    • Просмотр профиля
Re: Проблема при загрузке ubuntu 10,04
« Ответ #6 : 27 Февраль 2011, 16:47:27 »
Было у меня кое-что, что, вероятно, схоже с вашей проблемой. Короче, подлючены были два монитора и на втором стал появляться рандомный мусор или, после ребута из маздая, порубленный в капусту рабочий стол windows 7. Решалось обновлением настройки второго моника (свойства - сделать повернутым/отраженным/etc., вернуть обратно). Для автоматизации оного процесса был написан bash-скриптик. Сейчас поискал и таки нашел его.

#!/bin/bash
xrandr --output CRT2 --mode 1280x1024

Это принудительно выставляет монитору CRT2 режим 1280x1024. Я совсем не уверен, но вдруг поможет?..

Оффлайн rig

  • Участник
  • *
  • Сообщений: 137
  • Не сидел бы на стене, не свалился бы во сне :)
    • Просмотр профиля
    • Блог интернет варвара :)
Re: Проблема при загрузке ubuntu 10,04
« Ответ #7 : 27 Февраль 2011, 16:56:16 »
это с какими дровами проиходит с проприетарными или опенсорсными? попробуйте сменить одно на другое.
SAMSUNG 900X4C (Core i5 3317U 1700 Mhz/15.0"/1600x900/8192Mb/256Gb/Xubuntu 12.04 64-bit)

Sony VAIO VGN-FW56SR (Core 2 Duo P7450 2130 Mhz/16.4"/1600x900/4096Mb/320.0Gb/Blu-Ray/Xubuntu 12.04 64-bit).

Оффлайн snork

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: Проблема при загрузке ubuntu 10,04
« Ответ #8 : 01 Март 2011, 16:31:32 »
Ничего из перечисленного выше не помогло :(
Кстати, при загрузке с live-cd - та-же проблема.

 

Страница сгенерирована за 0.094 секунд. Запросов: 22.