Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Нет звука при входящем сообщении в Pidgin  (Прочитано 1947 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн insaneowl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Нет звука при входящем сообщении в Pidgin. Собственно как его включить?
ОС: Ubuntu 10.04
Версия Pidgin: 2.7.9

Просто Петрович

  • Гость
Re: Нет звука при входящем сообщении в Pidgin
« Ответ #1 : 06 Март 2011, 10:27:19 »
А в настройках pidgin звук включен?

Оффлайн insaneowl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: Нет звука при входящем сообщении в Pidgin
« Ответ #2 : 06 Март 2011, 10:30:10 »
Да включено вот настройки какие:

Просто Петрович

  • Гость
Re: Нет звука при входящем сообщении в Pidgin
« Ответ #3 : 06 Март 2011, 10:34:52 »
уберите строчку в графе команда воспроизведения звука, метод поставьте автоматически

Оффлайн alecsartania

  • Старожил
  • *
  • Сообщений: 1561
  • УМка.
    • Просмотр профиля
Re: Нет звука при входящем сообщении в Pidgin
« Ответ #4 : 06 Март 2011, 10:35:20 »
метод в настройках :автоматически поставь.
или команду правильно пропиши.
Дома Linux mint 15 ||  Ubuntu 14.04  / Минт 17.03
Работа: Linux Mint 18(Ub 16.04)

Оффлайн insaneowl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: Нет звука при входящем сообщении в Pidgin
« Ответ #5 : 06 Март 2011, 10:37:30 »
Нет все равно звук только при отправке, а при входящем нет. :-[

Просто Петрович

  • Гость
Re: Нет звука при входящем сообщении в Pidgin
« Ответ #6 : 06 Март 2011, 10:42:57 »
А звуковую тему Вы не меняли?
Попробуйте в настройках звука указать метод ALSA
« Последнее редактирование: 06 Март 2011, 10:45:40 от NikolayTrB »

Оффлайн insaneowl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: Нет звука при входящем сообщении в Pidgin
« Ответ #7 : 06 Март 2011, 11:52:30 »
звуковую тему не менял.
Звуковое оповещение работает для всех оповещений кроме входящих. Что очень странно.

Пользователь решил продолжить мысль 06 Март 2011, 15:14:53:
Пожалуйста помогите с проблемой...  :-[ :-[ :-[ :-[ :-[
« Последнее редактирование: 06 Март 2011, 15:14:53 от insaneowl »

Оффлайн Zero_and_One

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Нет звука при входящем сообщении в Pidgin
« Ответ #8 : 07 Март 2011, 03:16:11 »
Попробуйте в настройках звука указать метод ALSA

автору топика - как уже написано было попробуйте это,ну и галочки все на воспроизведение звука установите.Пробуйте жать кнопку 'Тест'  для проверки работоспособности...

Оффлайн Gadd

  • Участник
  • *
  • Сообщений: 209
    • Просмотр профиля
Re: Нет звука при входящем сообщении в Pidgin
« Ответ #9 : 07 Март 2011, 11:11:34 »
Такая же фигня. Нет звуков на входящие, когда окно чата закрыто. Когда окно открыто - звуки, соответственно, есть.
Чекбокс "Звуки, когда окно беседы в фокусе" никак не влияет на проблему
"Включить звуки" - выбрано ВСЕГДА
"Метод" - Автоматически
Проблема давняя, от версии к версии. На данный момент - Pidgin 2.7.10 (libpurple 2.7.10)
Ubuntu 16.04 x86_64
AMD FX X8 8350, Gigabyte 990FXA-UD3 (rev 3.0), GeForce GTX760 2ГБ
Установлены все обновления

Оффлайн insaneowl

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: Нет звука при входящем сообщении в Pidgin
« Ответ #10 : 07 Март 2011, 12:04:28 »
Все галочки поставлены... Даже методом ALSA все звуки кроме входящего сообщения.
Думал только у меня такая проблема, оказалось что не только.

 

Страница сгенерирована за 0.243 секунд. Запросов: 22.