Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Когда захожу на youtube - намертво виснет комп.  (Прочитано 4561 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Aleksandr093093

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Только начинается воспровизведение видео как сразу черный экран и заикается звук. С флеш плеером проблем нет, на других сайтах спокойно идет видео и музыка.  Ubuntu 10.04. Firefox - стандартный, flash-player 10, ничего не менял. Раньше иногда флеш плеер падал во время полноэкранного воспроизведения видео (с любого сайта), потом это прошло, вроде. Что делать с youtube?
Ubuntu 10.04 LTS - Lucid Lynx


Оффлайн Aleksandr093093

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
А по русски нету? Я там не понял плагин какой-то для фокса надо или что? Что мне нужно сделать, кто-нибудь знает?
Ubuntu 10.04 LTS - Lucid Lynx

Оффлайн Красноглазый

  • Активист
  • *
  • Сообщений: 705
    • Просмотр профиля
http://ubuntuforums.org/showthread.php?t=1658765
Честно говоря, мне не помогло. Как залипал флеш при нажатии на изображении правой кнопки мыши, так и продолжает залипать. Раньше так плохо не было. Похоже адоб что-то капитально поправил не в лучшую сторону.
Кстати, для разблокирования достаточно снять процесс npviewer.bin (в системном мониторе) и перегрузить страницу.
А у ТС проблема, похоже, в слабой или ненастроенной видеокарте и/или неустановленном кодеке h264.

Оффлайн gurza_linux

  • Любитель
  • *
  • Сообщений: 75
  • гюрза
    • Просмотр профиля
у меня такое было на 10.04... перепробовал кучу вариантов, мне не помогло.
установил 10.10, такой проблемы не было, все tube-like сайты открываются нормально и видео проигрывается прекрасно.
мне если честно вообще как-то с версиями xx.04 не везет никогда. стабильно только xx.10 работают:
8.10
9.10
10.10
мистика...
macbook pro
win7\ubuntu 12.10\mac os x 10.8.X
intel core i7, hdd 750 gb, ram 16 gb, video 1 gb

Оффлайн Aleksandr093093

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
у меня такое было на 10.04... перепробовал кучу вариантов, мне не помогло.
установил 10.10, такой проблемы не было, все tube-like сайты открываются нормально и видео проигрывается прекрасно.
мне если честно вообще как-то с версиями xx.04 не везет никогда. стабильно только xx.10 работают:
8.10
9.10
10.10
мистика...
да да именно она самая  :2funny:
Ubuntu 10.04 LTS - Lucid Lynx

 

Страница сгенерирована за 0.072 секунд. Запросов: 23.