Форум русскоязычного сообщества Ubuntu


Автор Тема: После смены материнской платы нет звука.  (Прочитано 1936 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн tetramin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Добрый вечер.

Поменял мать. На моё удивление не пришлось переустанавливать систему). Это хорошо, но теперь пропал звук.
У меня Ubuntu 10.10 Помогите пожалуйста - куда копнуть?
lspci показывает, что звуковая есть. alsamixer ругается
Ключ или имя каталога неверны: «/apps/gnome-alsamixer/display_mixers/»: Ключ/каталог не может заканчиваться символом "/"
Ключ или имя каталога неверны: «/apps/gnome-alsamixer/display_names/»: Ключ/каталог не может заканчиваться символом "/"

Оффлайн RazrFalcon

  • O_o
  • Старожил
  • *
  • Сообщений: 3144
  • Zombie Mod
    • Просмотр профиля
    • Я на GitHub
Цитировать
Ключ/каталог не может заканчиваться символом "/"
это делали?
Gentoo + KDE, Official Windows Hater
Хотите помочь нашей вики: http://help.ubuntu.ru/wiki/fixme

Оффлайн tetramin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
А что именно надо было сделать? А то я не смог найти решение...

Пользователь решил продолжить мысль 12 Март 2011, 21:01:54:
Всё оказалось очень просто, мне даже стыдно, что я прежде, чем написать, не попробовал это сделать. Я просто в БИОСе отключил интегрированную звуковую... И всё заработало.
« Последнее редактирование: 12 Март 2011, 21:01:54 от tetramin »

Оффлайн Rabinovitch

  • Новичок
  • *
  • Сообщений: 29
    • Просмотр профиля
Re: После смены материнской платы нет звука.
« Ответ #3 : 06 Апрель 2012, 05:02:10 »
То есть? У вас звуковая - встроенная в мать? Или дискретная?

 

Страница сгенерирована за 0.056 секунд. Запросов: 24.