Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Wifi карта и Ubuntu 7.10 [решается]  (Прочитано 2145 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Pool

  • Автор темы
  • Участник
  • *
  • Сообщений: 228
    • Просмотр профиля
Wifi карта и Ubuntu 7.10 [решается]
« : 22 Октябрь 2007, 18:20:44 »
Добрый всем!

Вот не прошло и несколько дней как вдруг начало происходить непонятное. Итак имеем асус А6G (9200Ga) центрино с картой wifi intel. Стоял 7,04 который ее видел и работал с ней (засыпал и просыпался без потери контакта с ней сколько угодно раз). После выхода 7.10 обновился без проблем с этой самой карты. Перезапуск все работает. Но стоит заснуть ему и проснуться второй раз то все карту не оживить. Все время просит пароль WAP ключ после ввода не подсоединяется.
Думаю глючит Ubuntu  :'(     перезагружаю в Виндовс и карта опять никак не может подсоединиться к сети. Пробую Лайв СД Ubuntu 7,10 не может подсоединиться. Попробовал последний шанс. После перегрузки захожу в биос и ставлю все настройки в дефолт (хотя ничего не менял там кроме очередности загрузки). И Вуаля Виндовс ее нашел пароль прошел подключение "контакт" есть. Восстановил образ старой 7,04 все работает без проблем. Чего это может быть.

Интернет мне выдает TrendNet tew-435BRV. Но думал может он глючит, но Асус Р535 к нему по wifi спокойно подключается.

Такое ощущение что что-то в 7,10 водит ее в кому. Только биос перезапись помогает.

Если у кого идеи что может быть ?

П.С. /home вынесен отдельно
« Последнее редактирование: 13 Ноябрь 2007, 12:29:59 от Pool »

Оффлайн Pool

  • Автор темы
  • Участник
  • *
  • Сообщений: 228
    • Просмотр профиля
Re: Wifi карта и 7,10
« Ответ #1 : 30 Октябрь 2007, 00:45:11 »
Добрый!

Итак немного по проэксперементировал и вот пишу по wifi  из под 7.10.
Что сделеал.

Вернул на место прежний 7.04. Оба раздела и / и /home.
Удалил из системы automatix через синаптик. Удалил все пакеты которые более в системе не треба. Удалил берил и емеральд в синаптике и в домашнем каталоге все что с ними связано .beryl и .emerald
Поставил на обновление черем менеджер обновлений. Обновился, но на пару вопросов системы при установке новых пакетов обуманно отвечал (типа переписать текущий или нет). Итог все работате пока. И сеть ищет и находит и подключается. На запросы отвечает быстро. XMMS кодировку меню сохранил со старой версии. Пока проблем не нашел.

Всем удачи.


П.С. На это мня сподвигли проба Лайв СД  и проба на нем подключить wifi и отключить, перейти в спящий режим энное количество раз и из него успешно выйти и найти сеть wifi


Если кому помог здорово ::)

Оффлайн Pool

  • Автор темы
  • Участник
  • *
  • Сообщений: 228
    • Просмотр профиля
Re: Wifi карта и 7,10 [РЕШЕНО] вроде
« Ответ #2 : 05 Ноябрь 2007, 11:41:29 »
И всем опять добрый. Получается  сам себе пишу  :D

Но после недавних глюков с Network manager (опять ВайФай отвалился после спящего режима и не один раз)  перешел опять на 7.04. Копать глубоко нет желания а 7.04 этого и не требует.

Удачи

Оффлайн mumia

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Wifi карта и 7,10 [РЕШЕНО] вроде
« Ответ #3 : 11 Ноябрь 2007, 18:24:59 »
у меня похожая проблема
Ubuntu 7-10 вай фай ralink wifi adapter
работает все ок, потом бум и все, нету сети. сети видит а подключится не подключается.
перехожу в виндус, он ее вообще не видит!саму карту! комп выключаю, через полчаса час включаю, и так до следующего раза.
ноут mso m662
почему то в виндус вайфай определяется как юсб карта...  ???

и просто убивает это... никакого удовльствия от линукса. если сижу с ХР то никогда вай фай не вырубает... а с Ubuntu вырубает...
проблема в дровах?
« Последнее редактирование: 11 Ноябрь 2007, 18:35:01 от mumia »

Оффлайн Pool

  • Автор темы
  • Участник
  • *
  • Сообщений: 228
    • Просмотр профиля
Re: Wifi карта и 7,10 [РЕШЕНО] вроде
« Ответ #4 : 11 Ноябрь 2007, 22:18:18 »
у меня похожая проблема
Ubuntu 7-10 вай фай ralink wifi adapter
работает все ок, потом бум и все, нету сети. сети видит а подключится не подключается.
перехожу в виндус, он ее вообще не видит!саму карту! комп выключаю, через полчаса час включаю, и так до следующего раза.
ноут mso m662
почему то в виндус вайфай определяется как юсб карта...  ???

и просто убивает это... никакого удовльствия от линукса. если сижу с ХР то никогда вай фай не вырубает... а с Ubuntu вырубает...
проблема в дровах?

А версию 7.04 ставили?

Оффлайн mumia

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Wifi карта и 7,10 [РЕШЕНО] вроде
« Ответ #5 : 12 Ноябрь 2007, 22:57:26 »
А версию 7.04 ставили?
там вообще вай фай не подрубался ни в какую,только после апдейта (на тогда бетку) густи гиббона стало цеплятся по вай фай...
у меня проблема в том, что вай фай модуль подключен через юсб где то внутри
и когда вай фай прпадает то команда dmesg выдает сплошные строки с ошибкой по юсб. (типа такого  rt2x00usb_vendor_request)
значит мой чипсет как то криво работает с юсб на котором висит вай фай модуль, да так плохо, что после того как в лине пропал вай фай то в винде его тоже нету...
или хз что там вообше происходит.....
 :'( :'( :'(
вот фраза с которой начинаются ерроры  rt2x00usb_vendor_request
гуглю....

что у вас выдает команда dmesg?
« Последнее редактирование: 12 Ноябрь 2007, 23:03:10 от mumia »

Оффлайн Pool

  • Автор темы
  • Участник
  • *
  • Сообщений: 228
    • Просмотр профиля
Re: Wifi карта и 7,10 [РЕШЕНО] вроде
« Ответ #6 : 13 Ноябрь 2007, 11:38:44 »
Вот ссылочку может поможет

http://rt2x00.serialmonkey.com/phpBB2/viewtopic.php?p=25135&sid=e3799f6f3533ccda0049a66df478cd55

А мне выдать dmesg для чего?

Я опять загрузил 7.10 но /home старый оставил. В синаптике указал все возможные официальные и неофициальные репозитарии. Обновился. Пока работатет не отваливается не приваливается. Однако замечен глюк. При отправлении по спать через программные кнопки FN F2 он заснул, но проснулся на вводе пароля для сеанса завис. Ребут все работатет. Странно это.

А что показывает lspci и lsusb просто хоть как карта видна?\

dmesg сегодня вечером выложу

Оффлайн mumia

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Wifi карта и 7,10 [РЕШЕНО] вроде
« Ответ #7 : 13 Ноябрь 2007, 19:21:55 »
А мне выдать dmesg для чего?
просто посмотрите какую ошибку у вас выдает... у меян связано с юсб чиво то там...
порывшись на Ubuntuфорумах понял что надо поставить драйвер не тот который идет в ядре. сейчас скачал с сайта производителя драйвер, а как ставить хз...
если и этот драйвер будет кривой, буду пробовать сериал монкес.

Оффлайн Pool

  • Автор темы
  • Участник
  • *
  • Сообщений: 228
    • Просмотр профиля
Re: Wifi карта и Ubuntu 7.10 [решается]
« Ответ #8 : 14 Ноябрь 2007, 12:13:19 »
Но карта у меня не по USB подключена
lspci она видна как

02:04.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network Connection (rev 05)

Ноут центрино там все вместе от интел.

Пока не висел. как будет выложу dmesg

Оффлайн keha

  • Активист
  • *
  • Сообщений: 616
  • Вот такой вот...
    • Просмотр профиля
Re: Wifi карта и Ubuntu 7.10 [решается]
« Ответ #9 : 07 Апрель 2008, 06:03:00 »
если кому все еще интересно - я нашел решение проблемы потери wifi при обновлении с 7.04 на 7.10 (проверено с разными wifi картами и машинами)
при загрузке нужно грузить ядро с приставкой generic, а не 386. тогда wifi карточка будет работать. плюс надо доставить пакеты madwifi (они при обновлении все не ставятся). А все из-за того, что почему-то драйвер madwifi не добавляется в модули ядра с приставкой 386.
на перегонки со временем

Оффлайн Pool

  • Автор темы
  • Участник
  • *
  • Сообщений: 228
    • Просмотр профиля
Re: Wifi карта и Ubuntu 7.10 [решается]
« Ответ #10 : 08 Апрель 2008, 01:36:58 »
С моего последнего поста в этой теме ни разу проблем не возникло. На всякий проверил madwifi - нет такого у меня пакета. А мне он как может пригодится? Ведь карточка у меня не atheros, а интел.
А ядро 2.6.22-14-generic стоит  :coolsmiley:

Оффлайн keha

  • Активист
  • *
  • Сообщений: 616
  • Вот такой вот...
    • Просмотр профиля
Re: Wifi карта и Ubuntu 7.10 [решается]
« Ответ #11 : 08 Апрель 2008, 10:13:51 »
вам нет, но тем у кого atheros пригодится. так как проблема при обновлении с 7.04 на 7.10 актуальна не только для интел.
PS да и тему новую открывать не хотелось :)
на перегонки со временем

 

Страница сгенерирована за 0.084 секунд. Запросов: 22.