Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ubuntu 10.04 Server на старой машине  (Прочитано 1088 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Velial

  • Автор темы
  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
Ubuntu 10.04 Server на старой машине
« : 25 Марта 2011, 12:52:34 »
Доброго времени суток.
Есть машинка на 815 чипсете(поменял 2 разные матери заведомо рабочие). С селероном 1300(пробобвал PIII на 800) и 512 метрами ОЗУ. И SATA винтом на 1,5 ТБ через переходник agestar (менял на IDE 80 ГБ). Так же стоит 2 сетевушки(d-link на 100Mb/s и гигабитный realtek). На этой машине Windows работает без проблем. Пытаюсь поставить на эту машину ubuntu 10.04 server. В итоге машина во время установки виснет на разных этапах. Попытки с 10 все-таки встает. Ставлю webmin, deluged, proftpd. Все настраиваю. Периодически машина виснет напроч. В логах нет НИЧЕГО.

Куда рыть?

Оффлайн flash1

  • Участник
  • *
  • Сообщений: 131
  • city cat
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #1 : 25 Марта 2011, 15:07:41 »
Если все железо исправно (БП и т.д..) то скорее всего эти проблемы связаны (возможно не совсем верно понял ваш пост) с вашим переходник agestar, пробовали все выше обозначенное делать на IDE HDD ??  ???
« Последнее редактирование: 25 Марта 2011, 15:11:02 от flash1 »
Debian 6 Squeeze (work-home), Windows 2003 R2 SP2 Enterprise (work-home).

Оффлайн Velial

  • Автор темы
  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #2 : 25 Марта 2011, 15:28:32 »
Пробовал с IDE винтом, но проблема остается

Оффлайн flash1

  • Участник
  • *
  • Сообщений: 131
  • city cat
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #3 : 25 Марта 2011, 15:42:48 »
Проверьте БП (желательно взять другой заведомо исправный, например у друзей-знакомых, на время тестов) так как проблема Периодически машина виснет напроч все же очень похожа на проблему с железом-питанием  ???
Debian 6 Squeeze (work-home), Windows 2003 R2 SP2 Enterprise (work-home).

Оффлайн dm999

  • Участник
  • *
  • Сообщений: 122
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #4 : 25 Марта 2011, 15:47:10 »
с предыдущим постом согласен, возможны перебои в питании жёсткого диска, проверь внутренности блока питания, кабель питания ЖД, интерфейсный разъём на материнской плате и шлейф.

Оффлайн Velial

  • Автор темы
  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #5 : 26 Марта 2011, 14:07:47 »
БП проверял(менял с рабочей машины). Кабеля все менял.  Сейчас поменял память(ту которая стояла гонял мемтестом 20 часов и ошибок не было) - 18 часов полет нормальный.  Посмотрю что дальше будет.

Оффлайн ablamer

  • Участник
  • *
  • Сообщений: 126
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #6 : 26 Марта 2011, 15:37:12 »
БП проверял(менял с рабочей машины). Кабеля все менял.  Сейчас поменял память(ту которая стояла гонял мемтестом 20 часов и ошибок не было) - 18 часов полет нормальный.  Посмотрю что дальше будет.
В сторону памяти правильно смотришь. Скорее всего собака именно там порылась :)

Оффлайн Velial

  • Автор темы
  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #7 : 26 Марта 2011, 16:28:38 »
Но память не только мемтестом проверял, но и под виндой 7-зипом архивы на 3 гига создавал(а память там вся расходуется) и распаковывал... Ошибок не было...

Оффлайн SergeyIT

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5605
  • Все по палатам!
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #8 : 26 Марта 2011, 16:34:27 »
Проверь УПС, если стоит - контакты, АКБ.
Извините, я все еще учусь

Оффлайн Velial

  • Автор темы
  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #9 : 26 Марта 2011, 19:01:18 »
Проверь УПС, если стоит - контакты, АКБ.

нету.
24 часа - полет нормальный... неужто все-таки память?

Оффлайн flash1

  • Участник
  • *
  • Сообщений: 131
  • city cat
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #10 : 27 Марта 2011, 10:24:01 »
получается что так, для проверки загрузите ваш сервер какими нибудь ресурсоемкими задачами, часов этак на пять...
Debian 6 Squeeze (work-home), Windows 2003 R2 SP2 Enterprise (work-home).

Оффлайн sweep4

  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #11 : 27 Марта 2011, 12:34:36 »
Интересно, что в Ubuntu Server Guide не указаны системные требования к процессору, только к объему RAM и тип архитектуры - i386 (хотя на натуральном i386 она не заработает). В моем случае никакая Ubuntu 10 не заработала на Dual Pentium 3, стабильно валилась в kernel panic, и десктопная, и серверная, еще на этапе загрузки LiveCD.  Не может ли проблема в подобном заключаться ?

Оффлайн flash1

  • Участник
  • *
  • Сообщений: 131
  • city cat
    • Просмотр профиля
Re: Ubuntu 10.04 Server на старой машине
« Ответ #12 : 27 Марта 2011, 23:55:35 »
странно, первый раз о таком слышу,...режим ACHI в БИОСЕ в каком виде был on/off ??  ???
« Последнее редактирование: 27 Марта 2011, 23:59:48 от flash1 »
Debian 6 Squeeze (work-home), Windows 2003 R2 SP2 Enterprise (work-home).

 

Страница сгенерирована за 0.07 секунд. Запросов: 23.