Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Помогите выбрать версию OS под Pentuim 2  (Прочитано 3666 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн keanor

  • Автор темы
  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Здравствуйте, посоветуйте версию Ubuntu которая пойдет на Pentium 2 (64 МБ памяти). Стоит сейчас win98 и вроде работа его устраивала пока не появилась необходимость в PPPoe а он его не поддерживает. От возможностей операционной системы требуется только 2 пункта:
  1. Возможность создания подключения по PPPoe
  2. Какой-нибудь браузер (желательно не lynx)
Вариант выкинуть компьютер рассматривался но не подходит.
Возможно ли поставить какую-нить старенькую Ubuntu чтобы она удовлетворяла этим двум требованиям?
« Последнее редактирование: 25 Март 2011, 15:09:24 от keanor »

Оффлайн truegeek

  • FPGA Designer
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4214
  • аЦкий схемотехник
    • Просмотр профиля
Re: Pentuim 2
« Ответ #1 : 25 Март 2011, 13:24:35 »
Лучше всего наверное не ubuntu, а puppyrus.
Он реализован на основе ubuntu и ему достаточно будет 64 Мб памяти.

Прошу поменять название темы на более информативное, иначе тема будет закрыта.

Оффлайн thunderamur

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 6845
    • Просмотр профиля
Re: Pentuim 2
« Ответ #2 : 25 Март 2011, 13:29:30 »
никакая Ubuntu на этих дровах не будет работать, даже лUbuntu...
как уже посоветовали - PuppyRus.
остальное из того, что попрёт, скорее всего не по зубам тебе.

hitomy

  • Гость
Re: Pentuim 2
« Ответ #3 : 25 Март 2011, 14:03:22 »

Оффлайн truegeek

  • FPGA Designer
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4214
  • аЦкий схемотехник
    • Просмотр профиля
Re: Pentuim 2
« Ответ #4 : 25 Март 2011, 14:06:01 »
Тебе сюда: http://ru.wikipedia.org/wiki/Tiny_Core_Linux
Легковесных дистрибутивов Linux много. Из тех что я пробовал, всех меньше секса с PuppyRus.

Оффлайн Pace!

  • Активист
  • *
  • Сообщений: 345
    • Просмотр профиля
Re: Pentuim 2
« Ответ #5 : 25 Март 2011, 14:07:42 »
Возможно, подойдёт что-то отсюда, но скорее всего PuppyRus - то, что нужно.

Оффлайн keanor

  • Автор темы
  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Re: Помогите выбрать версию OS под Pentuim 2
« Ответ #6 : 25 Март 2011, 15:20:04 »
папирусу для установки надо больше 128 метров а у меня всего 64 :) Попробую deli linux и DLS. В понедельник отчитаюсь - спасибо за помощь.

Оффлайн truegeek

  • FPGA Designer
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4214
  • аЦкий схемотехник
    • Просмотр профиля
Re: Помогите выбрать версию OS под Pentuim 2
« Ответ #7 : 25 Март 2011, 17:34:18 »
папирусу для установки надо больше 128 метров а у меня всего 64 :) Попробую deli linux и DLS. В понедельник отчитаюсь - спасибо за помощь.
у меня есть 7 машин с 32 Мб оперативы, стоят папирусы и нормально себя чувствуют.

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5371
    • Просмотр профиля
Re: Помогите выбрать версию OS под Pentuim 2
« Ответ #8 : 25 Март 2011, 17:37:28 »
Стоит сейчас win98 и вроде работа его устраивала пока не появилась необходимость в PPPoe а он его не поддерживает.

да ну? сервис пак устанавливали?

http://home.eltel.net/help/win98/

P.S.: а купить модем с поддержкой PPPoE в режиме роутера не вариант?
« Последнее редактирование: 25 Март 2011, 17:41:24 от БТР »

Оффлайн sweep4

  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: Помогите выбрать версию OS под Pentuim 2
« Ответ #9 : 26 Март 2011, 19:54:09 »
папирусу для установки надо больше 128 метров а у меня всего 64 :) Попробую deli linux и DLS. В понедельник отчитаюсь - спасибо за помощь.

У меня получилось поставить Gentoo на Pentium MMX 200 MHz/128 Mb RAM. Полет отличный, правда, компилировать все и вся пришлось неделю :-D На нем же пробовал и PuppyRus - вполне прилично работает.

Оффлайн gantellus

  • Старожил
  • *
  • Сообщений: 1276
    • Просмотр профиля
Re: Помогите выбрать версию OS под Pentuim 2
« Ответ #10 : 27 Март 2011, 01:03:19 »
Цитировать
P.S.: а купить модем с поддержкой PPPoE в режиме роутера не вариант?

У товарища нет денег даже на б/у комп за тыщи три, а вы про модем :)
Придумайте ещё более дружественный интерфейс, и мир породит ещё более тупого юзера (с)
С2Duo 2.4 Ghz, Geforce 8800, Maya 44 PCI

Оффлайн Zeka13

  • Старожил
  • *
  • Сообщений: 1177
  • 18.10 Gnome x64 GTX 970
    • Просмотр профиля
Re: Помогите выбрать версию OS под Pentuim 2
« Ответ #11 : 27 Март 2011, 01:14:04 »
Xubuntu можно запустить на 64 метрах!
Puppy - отсос

Xubutnu рулит!
Если Wine - это костыль , то  Punto Switcher - это протез , а Daemon Tools инвалидное кресло.

Оффлайн thunderamur

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 6845
    • Просмотр профиля
Re: Помогите выбрать версию OS под Pentuim 2
« Ответ #12 : 27 Март 2011, 05:38:39 »
товарищ не пиши глупости, на этом железе даже лUbuntu нормально не заработает, а xubuntu и подавно, т.к. XFCE не многим экономичнее гнома и даже если заведётся, практического толку будет мало, ибо работать будет невозможно.

Оффлайн PVG

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Помогите выбрать версию OS под Pentuim 2
« Ответ #13 : 27 Март 2011, 07:53:13 »
У меня живет древний ноут с 64Мб. Нашел в инете сборку Windows 98IF. Посмотри, может там есть поддержка твоего PPPoe.

hitomy

  • Гость
Re: Помогите выбрать версию OS под Pentuim 2
« Ответ #14 : 27 Март 2011, 14:32:45 »
Xubuntu можно запустить на 64 метрах!
Puppy - отсос

Xubutnu рулит!

вот такие ответы сразу в топку.

 

Страница сгенерирована за 0.135 секунд. Запросов: 22.