Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не могу настроить зеркало Kaspersky на Ubuntu Server 10.10  (Прочитано 2206 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ZolteR

  • Автор темы
  • Новичок
  • *
  • Сообщений: 39
    • Просмотр профиля
Доброго дня. Появилась проблема с обновлением антивируса.
На моем предприятии стоит антивирус Kaspersky for Windows Workstations 6.0.4.1424.
С момента лицензирования антивируса клиенты обновлялись ч/з зеркало настроенное на Windows Server 2008,
потом сервер отсоединили на месяц и обновления прекратились, а назад вернули уже с ОС: Ubuntu Server 10.10 x64 (Maverick),
скачав и распаковав retranslator я настроил его по вашим рекомендациям, первый запуск прошел успешно было скачано много
файлов, но вот беда клиенты не могут нормально обновиться, и в папке bases на сервере создались только папки av и upd.

МОИ НАСТРОЙКИ:
RetranslationPath=/home/SMB/soft/kav/bases/
RetranslateComponentsList=UPDATER, KDB, ARK, RM, ADBU, AH, APU, AS, BB2, CORE, BLST2, KAV2006EXEC, WMUF, WA, EMU, PAS, ASTRM

У клиентов пишу путь к обновлениям
\\ServerSCH6\home\SMB\soft\kav\bases

а он мне

Оффлайн shumtest

  • Активист
  • *
  • Сообщений: 731
  • Это вам просто кажется...
    • Просмотр профиля
    • Блог Шумомера
Тут: Kaspersky Retranslator: обновление антивируса Касперского через linux сервер есть точно рабочий конфиг.

В твоем конфиге есть минимум одна ошибка - компоненты надо писать через запятую без пробелов. Ну и список компонентов у тебя коротковат. Поверь - лучше включить еще и те которые для KAV6WS первой ветки (иначе как минимум первое обновление кав после установки будет давать ошибку).

Оффлайн ZolteR

  • Автор темы
  • Новичок
  • *
  • Сообщений: 39
    • Просмотр профиля
Тут: Kaspersky Retranslator: обновление антивируса Касперского через linux сервер есть точно рабочий конфиг.

В твоем конфиге есть минимум одна ошибка - компоненты надо писать через запятую без пробелов. Ну и список компонентов у тебя коротковат. Поверь - лучше включить еще и те которые для KAV6WS первой ветки (иначе как минимум первое обновление кав после установки будет давать ошибку).

Спасибо, пробелы помогли, подкачать остальные папки, а вот про первую ветку непонятно у меня стоит KAV6WS 6.0.4.1424 и я перечислил компоненты для
KAV for Windows Server 6.0 R2/6.0.4.[1212,1424]
или вы советуете еще добавить компоненты для
KAV for Windows Server 6.0/6.0.[2.678 - 3.837]

Оффлайн shumtest

  • Активист
  • *
  • Сообщений: 731
  • Это вам просто кажется...
    • Просмотр профиля
    • Блог Шумомера
или вы советуете еще добавить компоненты для
KAV for Windows Server 6.0/6.0.[2.678 - 3.837]
да. как минимум - INDEX60

 

Страница сгенерирована за 0.046 секунд. Запросов: 23.