Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Требуется установка ненадёжных пакетов  (Прочитано 9988 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн danklot

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
при попытке что нибудь установить выдает такое сообщение... даже при установке обновлений! Ubuntu поставил вчера... первый раз в жизни... версия 10.10... объясните, пожалуйста, что делать?

Оффлайн 123456789

  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
sudo aptitude update в консоли
Поиском легко находится

Оффлайн danklot

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
может я что то не понимаю НО при вбивании этой команды в терминал воводит вот что
dankot@dankot-Compaq-615:~$ sudo aptitude update
sudo: aptitude: command not found

Оффлайн Karl500

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2240
    • Просмотр профиля
Нету теперь aptitude по умолчанию. Вместо этого сделайте
sudo apt-get update

Оффлайн 123456789

  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
в 10,04 был aptitude. инструкция под него

Оффлайн danklot

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Нету теперь aptitude по умолчанию. Вместо этого сделайте
sudo apt-get update
спасибо большое! помогло...

 

Страница сгенерирована за 0.052 секунд. Запросов: 23.