Форум русскоязычного сообщества Ubuntu


Автор Тема: Частично пропадает звук в Ubuntu 10.10  (Прочитано 716 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Anry58

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
  • Как трудно молчать, когда тебя не спрашивают!
    • Просмотр профиля
Частично пропадает звук в Ubuntu 10.10
« : 08 Апреля 2011, 20:17:31 »

Столкнулся со странной проблемой. Не могу сказать точно, после установки какого пакета, но абсолютно точно программы, НЕ связанной со звуком, частично пропадает озвучивание некоторых событий. Например, при запуске системы есть звук на выбор пользователя, но пропала музыка входа в систему.  В скайпе половина событий не озвучивается, несмотря ни на что (и файлы звука менял, и давал ссылки на них), причём в самой папке программы звук можно прослушать. В чём может быть причина?    Своими силами исправить сие не получается, ибо не знаю, где копать... 

Пользователь решил продолжить мысль 09 Апреля 2011, 00:21:23:
Народ! Ну помогите советом! Пожалуйста...
« Последнее редактирование: 09 Апреля 2011, 00:21:23 от Anry58 »
Видеть Вас одно удовольствие, не видеть - другое..

Оффлайн yorik1984

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 1592
  • Кто не хочет, ищет причины
    • Просмотр профиля
Re: Частично пропадает звук в Ubuntu 10.10
« Ответ #1 : 09 Апреля 2011, 21:21:48 »
а может получится вспомнить, что это за программа была?

Оффлайн Anry58

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
  • Как трудно молчать, когда тебя не спрашивают!
    • Просмотр профиля
Re: Частично пропадает звук в Ubuntu 10.10
« Ответ #2 : 10 Апреля 2011, 00:20:00 »
а может получится вспомнить, что это за программа была?
Возможно после установки compizconfig-settings-manager
Самое непонятное то, что НЕВОЗМОЖНО восстановить озвучивание событий: файлы рабочие, ссылки на них указаны по умолчанию программы, переустановка программ (в частности скайпа) с удалением конфигов так же ничего не даёт... Можно было бы понять это в сбое работы скайпа, как программы официально не поддерживаемой, но вот почему в самой системе пропадают родные звуки?
« Последнее редактирование: 10 Апреля 2011, 00:27:56 от Anry58 »
Видеть Вас одно удовольствие, не видеть - другое..

Оффлайн yorik1984

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 1592
  • Кто не хочет, ищет причины
    • Просмотр профиля
Re: Частично пропадает звук в Ubuntu 10.10
« Ответ #3 : 10 Апреля 2011, 00:25:45 »
звуковые настройки системы пробовали менять? на полностью другие?

Оффлайн Anry58

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
  • Как трудно молчать, когда тебя не спрашивают!
    • Просмотр профиля
Re: Частично пропадает звук в Ubuntu 10.10
« Ответ #4 : 10 Апреля 2011, 00:33:53 »
звуковые настройки системы пробовали менять? на полностью другие?
Пробовал, не помогает. Было ранее, когда первый раз поставил систему,  если поменять звуковую схему, пропадал звук входа в систему. При этом выбор пользователя оставался со звуком. Не пойму, почему часть озвучки есть, а часть намертво пропадает...
Кстати, из всех драйверов в системе предложено было установить проприетарный только на WiFi, поэтому с железом проблема не связана.
« Последнее редактирование: 10 Апреля 2011, 00:46:53 от Anry58 »
Видеть Вас одно удовольствие, не видеть - другое..

Оффлайн yorik1984

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 1592
  • Кто не хочет, ищет причины
    • Просмотр профиля
Re: Частично пропадает звук в Ubuntu 10.10
« Ответ #5 : 10 Апреля 2011, 00:50:48 »
sudo apt-get install gconf-editorзапускаем (Приложения-системные утилиты) и по пути /desktop/gnome/sound пробуй поставить галочку event_sound

Оффлайн Anry58

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
  • Как трудно молчать, когда тебя не спрашивают!
    • Просмотр профиля
Re: Частично пропадает звук в Ubuntu 10.10
« Ответ #6 : 10 Апреля 2011, 00:57:50 »
sudo apt-get install gconf-editorзапускаем (Приложения-системные утилиты) и по пути /desktop/gnome/sound пробуй поставить галочку event_sound
Есть там галочка... Ну да ладно, "освежил" с диска систему, пропавшие звуки появились. Всё же странно, с чего бы этот глюк... если повторится, буду рыть в редакторе конфигурации по слову sound, может чего найду...
« Последнее редактирование: 10 Апреля 2011, 01:16:26 от Anry58 »
Видеть Вас одно удовольствие, не видеть - другое..

 

Страница сгенерирована за 0.027 секунд. Запросов: 23.