Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Проблема определения железа  (Прочитано 647 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн proksanek

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Проблема определения железа
« : 22 Апрель 2011, 22:01:26 »
После обновления ubuntu 10.10 пропал звук, иконку показывает - звука нет. До обновления работал неделю звук был прекрасный и проблем не создавал. Как настроить :idiot2: (хотя бы определить установленное оборудование)

Оффлайн nyf

  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Re: Проблема определения железа
« Ответ #1 : 22 Апрель 2011, 22:06:00 »
пробывал копатся в параметрах?
устройство/профиль

https://forum.ubuntu.ru/index.php?topic=88291.0 - про определение устройств
« Последнее редактирование: 22 Апрель 2011, 22:12:59 от nyf »

Оффлайн proksanek

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Проблема определения железа
« Ответ #2 : 22 Апрель 2011, 22:27:22 »
 hardinfo
0 пакетов обновлено, 1 установлено новых, 0 пакетов отмечено для удаления, и 354 пакетов не обновлено.
Необходимо получить 244kБ архивов. После распаковки 696kБ будет занято.
Получить:1 http://ru.archive.ubuntu.com/ubuntu/ maverick/universe hardinfo i386 0.5.1-1.1ubuntu3 [244kB]
Получено 244kБ в 58с (4 157Б/с)                                                 
Выбор ранее не выбранного пакета hardinfo.
(Чтение базы данных ... на данный момент установлено 139885 файлов и каталогов.)
Распаковывается пакет hardinfo (из файла .../hardinfo_0.5.1-1.1ubuntu3_i386.deb)...
Обрабатываются триггеры для desktop-file-utils ...
Обрабатываются триггеры для python-gmenu ...
Rebuilding /usr/share/applications/desktop.ru_RU.utf8.cache...
Обрабатываются триггеры для man-db ...
Обрабатываются триггеры для python-support ...
Настраивается пакет hardinfo (0.5.1-1.1ubuntu3) ...



ответ на команду определения оборудования - что то я не вижу где здесь звук

Оффлайн nyf

  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Re: Проблема определения железа
« Ответ #3 : 22 Апрель 2011, 22:29:35 »
это вообщето установка программы была
через неё смотреть
или мануалы посмотри команд, что выше и выбери одну из них

Оффлайн Jocc

  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: Проблема определения железа
« Ответ #4 : 23 Апрель 2011, 00:36:54 »
Специалистом по Ubuntu себя не считаю, нашел в сети

# apt-get remove pulseaudio
# apt-get install alsa indicator-volume

Возможно есть лучшее решение, но мне в подобной проблеме помогло.
Вот еще интересная ссылка https://forum.ubuntu.ru/index.php?topic=69589.0

Это ответ на вопрос "Как снова настроить  звук", а не по проблеме определение железа.
« Последнее редактирование: 23 Апрель 2011, 00:40:52 от Jocc »

Оффлайн xoomer

  • Новичок
  • *
  • Сообщений: 36
    • Просмотр профиля
Re: Проблема определения железа
« Ответ #5 : 23 Апрель 2011, 11:33:50 »
proksanek, для начала:
1) alsamixer - проверить - каналы Master, Speaker, PCM каналы не приглушены?
2) Если нет, второе - проверить командой speaker-test -c 2 идёт ли шум с колонок?
3) Если нет, проверить - загружен ли модуль. Предполагаю, что твой модуль (драйвер) звуковой карты начинается с snd: команда lsmod | grep snd. Что покажет?
4) Если есть тут загруженный модуль звуковой - значит что-то с подсистемой ALSA скорее всего. Если нету его, значит что-то с модулем звуковой карты.

Оффлайн proksanek

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Проблема определения железа
« Ответ #6 : 25 Апрель 2011, 22:39:10 »
пробывал копатся в параметрах?
устройство/профиль

https://forum.ubuntu.ru/index.php?topic=88291.0 - про определение устройств

определил железо. Профиль менял  по списку 2 подошли звук появился.
Всем СПАСИБО!!!!!!!!!

 

Страница сгенерирована за 0.168 секунд. Запросов: 22.