Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: qutIM 0.3 не работает звук  (Прочитано 935 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Денница

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
qutIM 0.3 не работает звук
« : 26 Апреля 2011, 13:32:11 »
Обновил qutIM до 0.3, Ubuntu 11.04 все перелопатил, не могу сделать чтобы при отправлении и приеме сообщении воспроизводились звуки. Что делать? :-\

Пиз... что ни кто не в курсе >:(
« Последнее редактирование: 26 Апреля 2011, 14:17:02 от Денница »

Оффлайн Viy

  • Участник
  • *
  • Сообщений: 120
    • Просмотр профиля
Re: qutIM 0.3 не работает звук
« Ответ #1 : 26 Апреля 2011, 14:48:06 »
а)aplay -q "%1" - почти всегда работает
б)aplay "%1" - если не работает a
в)mplayer "%1" - если не работают а и б, мало шансов что этот заработает, но всё же.
HP PAVILION g6-1053er (Core i3 380M 2530 Mhz/15.6"/1366x768/3072Mb/320Gb/DVD-RW/Wi-Fi/Bluetooth/video Intel HD & ATI Radeon HD 6470M)

Оффлайн Денница

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: qutIM 0.3 не работает звук
« Ответ #2 : 26 Апреля 2011, 14:50:57 »
а)aplay -q "%1" - почти всегда работает
б)aplay "%1" - если не работает a
в)mplayer "%1" - если не работают а и б, мало шансов что этот заработает, но всё же.

В qunim 0.3 таких настроек нет

 

Страница сгенерирована за 0.026 секунд. Запросов: 23.