Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не запускается после обновления  (Прочитано 1150 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Novi4oK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 34
    • Просмотр профиля
Не запускается после обновления
« : 29 Апрель 2011, 22:23:30 »
Всем привет. Ситуация такая. Вчера на ночь поставил обновлять Ubuntu с 10.10 на 11.04. Видимо, обновления многие тянули и качались они всю ночь :) утром начались ставиться. Посреди установки пропало изображение на мониторе, курсор остался, винт жужжал. Ну я оставил, подумал, что может доставляет какие-то дрова на видео или новый приожения интерфейса, в общем, уюежал на работу. Пришел  - все тот же черный экран. Ни на что не реагирует, ну прошло уже часов 8.

Я ребутнул ctrl-alt-del в итоге у меня щас несколько убунтовских ядер в загрузчике. Последнее не запускается, винт жужжит, потом черный экран, при recovery mode - тоже самое. Старые пытаются запустится, но вводят в итоге кучу ошибок (понятное дело, все что не нужно из 10.10 при установке очевидно снеслось). В итоге, пишу это из под винды. Что посоветуете?


Оффлайн flant

  • Любитель
  • *
  • Сообщений: 66
    • Просмотр профиля
Re: Не запускается после обновления
« Ответ #1 : 29 Апрель 2011, 22:42:09 »
какой-то сбой случился. так, навскидку, сложно сказать, в чём причина.
вообще, лично я всегда был сторонником переустановок, а не обновлений.
а что за несколько ядер, кстати?

Оффлайн DebianBoy

  • Активист
  • *
  • Сообщений: 304
    • Просмотр профиля
Re: Не запускается после обновления
« Ответ #2 : 29 Апрель 2011, 23:28:43 »
Недаром на ElementaryOS.org размещено следующее уведомление:

1) Если вы пользователь дистрибутива, основанного на базе Ubuntu, такого как Elementary OS, лучше повремените, прежде чем делать обновление программного обеспечения или нажимать что-нибудь с пометкой «обновление» — это может повредить вашу систему!

2) Пользователей Elementary OS Jupiter могут быть уведомлены об обновлении до Ubuntu 11.04. Мы настоятельно призываем вас не делать этого, потому что процесс обновления может сделать вашу установленную систему непригодной для использования.

3) Этот совет может распространяться и на другие производные от Ubuntu дистрибутивы, такие как Linux Mint, так что проверьте веб-сайт вашего дистрибутива, прежде чем начать его обновление.

4) Natty привнёс большое количество новых возможностей рабочему пространству Ubuntu, и, наиболее вероятно, что эти изменения, вытекающие из Unity, приведут к проблемам для дистрибутивов, основанных на Gnome 2.
Debian и только Debian :)

Оффлайн Novi4oK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 34
    • Просмотр профиля
Re: Не запускается после обновления
« Ответ #3 : 29 Апрель 2011, 23:43:15 »
Хм, но я все таки нативной убунтой пользовался, не элементари

Оффлайн GRomPES

  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Не запускается после обновления
« Ответ #4 : 29 Апрель 2011, 23:44:46 »
В точности аналогичная проблема. ставил но ноутбуке. Начал ставить, экран "потускнел" только указатель мыши оставался белым. Потом пошли сообщения о перезаписи конфигурационных файлов (я соглашался), затем начал мигать капслок а сам ноут на все манипуляции (мышки, тачпада, функциональных клавиш, капса, намлока, и прочих) никак не реагировал. Установка дошла почти до конца, но я устал ждать и перезагрузил комп. В итоге сейчас у меня несколько пунктов: 2 ядра*2 варианта загрузки=4 . загрузки доходят только до надписи Ubuntu с точками (типа приветствие, как японимаю).
 Что делать?

Оффлайн Novi4oK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 34
    • Просмотр профиля
Re: Не запускается после обновления
« Ответ #5 : 30 Апрель 2011, 02:16:50 »
В итоге, пришлось сносить Ubuntu и ставить с нуля 11.04.... спамить не буду лишними темами, один вопрос - как тут мне теперь разрешение поменять??

максимальное обещает 1024х768. у меня 1280х1-24.

xorg.conf почти пустой


Цитировать
Section "Device"
   Identifier   "Default Device"
   Option   "NoLogo"   "True"
EndSection



погуглил, прочитал про xandr

пишет он мне это


Цитировать
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 320 x 240, current 1024 x 768, maximum 1024 x 768
default connected 1024x768+0+0 0mm x 0mm
   1024x768       50.0*
   800x600        51.0     52.0     53.0 
   680x384        54.0     55.0 
   640x480        56.0 
   512x384        57.0 
   400x300        58.0 
   320x240        59.0 
  “1024x768_60.00″ (0x17f)   63.5MHz
        h: width  1024 start 1072 end 1176 total 1328 skew    0 clock   47.8KHz
        v: height  768 start  771 end  775 total  798           clock   59.9Hz


ох и далось мне это обновление....

 

Страница сгенерирована за 0.158 секунд. Запросов: 22.