Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: ubuntu 11.04 зависает через минуту после запуска  (Прочитано 1215 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн lega911

  • Автор темы
  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
    • python & linux
в syslog последние сторки:
May  1 04:14:02 home kernel: [   69.720726] ata1.00: configured for UDMA/133
May  1 04:14:02 home kernel: [   69.720739] ata1: EH complete
May  1 04:16:55 home kernel: imklog 4.6.4, log source = /proc/kmsg started.
May  1 04:16:55 home rsyslogd: [origin software="rsyslogd" swVersion="4.6.4" x-pid="815" x-info="http://www.rsyslog.com"] (re)start
May  1 04:16:55 home rsyslogd: rsyslogd's groupid changed to 103
May  1 04:16:55 home rsyslogd: rsyslogd's userid changed to 101
May  1 04:16:55 home rsyslogd-2039: Could no open output pipe '/dev/xconsole' [try http://www.rsyslog.com/e/2039 ]

чего делать?

Оффлайн Lucky87

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
ACPI выключать пробовал?

Оффлайн lega911

  • Автор темы
  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
    • python & linux
ACPI выключать пробовал?
нет.
при альфе и бете все работало стабильно. и сегодня все работает нормально, хотя ничего не обновлял...
глянул - /dev/xconsole не существует, а вроде был...

мистика...

Пользователь решил продолжить мысль 03 Мая 2011, 00:27:28:
бага вернулась,
ACPI выключать пробовал?
пробовал, не помогло
« Последнее редактирование: 03 Мая 2011, 00:27:28 от lega911 »

Оффлайн Lucky87

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Видеокарта у тебя NVIDIA?

Оффлайн lega911

  • Автор темы
  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
    • python & linux
Видеокарта у тебя NVIDIA?
да, GF 8600 GT

Оффлайн Lucky87

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
У самого не стала, тоже Nvidia, в recovery работает, пробовал xorg.conf менять - бесполезно ((( В 10.10 "чистой" все работало, ставил чью-то сборку - та же ерунда - видеокарта отключаетя полностью, мб дело в ядре...

Оффлайн lega911

  • Автор темы
  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
    • python & linux
У самого не стала, тоже Nvidia, в recovery работает, пробовал xorg.conf менять - бесполезно ((( В 10.10 "чистой" все работало, ставил чью-то сборку - та же ерунда - видеокарта отключаетя полностью, мб дело в ядре...
и в 11,04 альфе и бете работало стабильно, появилось на релизе.
у меня бага появлялась 3 мая, с тех по все норм. ничего не делал для исправления.

 

Страница сгенерирована за 0.061 секунд. Запросов: 24.