Форум русскоязычного сообщества Ubuntu


Автор Тема: Помогите разобраться в чем проблема ?  (Прочитано 779 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн CyberTramp

  • Автор темы
  • Участник
  • *
  • Сообщений: 160
    • Просмотр профиля
Через Wicd кричит bad password WiFi Radar просто не подключает, а стандартный Network Manager просто не пашет ((((

iwlist scan
(Нажмите, чтобы показать/скрыть)

/etc/network/interfaces
(Нажмите, чтобы показать/скрыть)

iwconfig
(Нажмите, чтобы показать/скрыть)

Ifconfig   #странное появление двух eth1 ?
(Нажмите, чтобы показать/скрыть)

А еще он странно ведет себя при
/etc/init.d/networking restart
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 06 Май 2011, 13:15:11 от CyberTramp »

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Re: Помогите разобраться в чем проблема ?
« Ответ #1 : 06 Май 2011, 14:36:14 »
Уберите настройки из interfaces и попробуйте консольными утилитами настроить
Шаг за шагом можно достичь цели.

Оффлайн CyberTramp

  • Автор темы
  • Участник
  • *
  • Сообщений: 160
    • Просмотр профиля
Re: Помогите разобраться в чем проблема ?
« Ответ #2 : 06 Май 2011, 15:18:59 »
Уберите настройки из interfaces и попробуйте консольными утилитами настроить
А можете назвать хоть одну консольную утилиту настройки сети.
Или имелось в веду командами что типо
iwconfig eth1 mode managed key 123 essid Name
dhclient eth1
To тоже не работает
С Wi-Fi сетью у мена походу работает только
telnet towel.blinkenlights.nl ;D

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Re: Помогите разобраться в чем проблема ?
« Ответ #3 : 06 Май 2011, 15:24:16 »
(:
Так работает или нет?
Шаг за шагом можно достичь цели.

Оффлайн CyberTramp

  • Автор темы
  • Участник
  • *
  • Сообщений: 160
    • Просмотр профиля
Re: Помогите разобраться в чем проблема ?
« Ответ #4 : 06 Май 2011, 16:39:52 »
Уже 2-ю неделю бьюсь НЕ РАБОТАЕТ
Просто не осталось идей с чем это связано, устанавливал дрова разные правил настройки, добавлял библиотеки .........................
Не хочет и все, так же не работает если подсоединять USB адаптеры типо ALFA.......................
Но раньше все работало и с разными адаптерами
« Последнее редактирование: 06 Май 2011, 16:42:03 от CyberTramp »

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Re: Помогите разобраться в чем проблема ?
« Ответ #5 : 06 Май 2011, 16:49:41 »
Адаптер какой пытаетесь настроить?
Шаг за шагом можно достичь цели.

Оффлайн CyberTramp

  • Автор темы
  • Участник
  • *
  • Сообщений: 160
    • Просмотр профиля
Re: Помогите разобраться в чем проблема ?
« Ответ #6 : 06 Май 2011, 17:01:01 »
lspci | grep -i net
09:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5754M Gigabit Ethernet PCI Express (rev 02)
0c:00.0 Network controller: Broadcom Corporation BCM4321 802.11a/b/g/n (rev 03)

И ALFA AWUS036H

Ubuntu 10.10

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Re: Помогите разобраться в чем проблема ?
« Ответ #7 : 06 Май 2011, 17:15:13 »
lspci | grep -i net
09:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5754M Gigabit Ethernet PCI Express (rev 02)
0c:00.0 Network controller: Broadcom Corporation BCM4321 802.11a/b/g/n (rev 03)

И ALFA AWUS036H

Ubuntu 10.10

Если я правильно понимаю - проблема в том, что с 10.10 в убунте поменяли что-то в отношении дров для бродкома и их инициализации.
Кто-то устанавливает модули из бэкпортов, кто-то обновляется на новое ядро.
Я так думаю, что вам нужно снести все свои эксперименты из системы, убрать драйвер для него из модулей, попробовать собрать драйвер с сайта бродкома.
И завести его как wlan0. Через тот-же NM.
Шаг за шагом можно достичь цели.

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14993
  • Я не слышу.
    • Просмотр профиля
Re: Помогите разобраться в чем проблема ?
« Ответ #8 : 07 Май 2011, 05:38:30 »
ip a
sudo ifconfig eth1:avahi down
sudo /etc/init.d/avahi-daemon stop
sudo /etc/init.d/networking restart
ifconfig -a
ip a
« Последнее редактирование: 07 Май 2011, 05:42:41 от victor00000 »
~.o

Оффлайн termit2012

  • Участник
  • *
  • Сообщений: 127
    • Просмотр профиля
    • Quake4
Re: Помогите разобраться в чем проблема ?
« Ответ #9 : 07 Май 2011, 09:13:25 »
/etc/network/interfaces
уберите:
auto eth1
либо на оборот оставьте auto eth1, а остальное уберите.
« Последнее редактирование: 07 Май 2011, 09:19:30 от termit2012 »

 

Страница сгенерирована за 0.062 секунд. Запросов: 24.