Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Сдвинуто изображение в лево....  (Прочитано 3340 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн koslayn

  • Автор темы
  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
Сдвинуто изображение в лево....
« : 31 Октябрь 2007, 21:37:58 »
Видюха ati x850
Монитор acer x222w 22" 30-82/56-76 1680x1050
Проблема:
Сдвинуто изображение в лево, пробывл xorg.conf правил и вручную и через sudo dpkg-reconfigure xserver-xorg не помогает.
Пробывал gtf - modeline прописать не помогло.
Ставли дрова для ati с оф.сайта. не помогло.
==============================================================================
Результаты:
Несколько с этим конфигом получилось растянуть на весь экран. но тогда растянуты значки выглядад често говоря не очень)
Section "Device"
   Identifier   "ATI Technologies Inc R480 [Radeon X800 GTO (PCIE)]"
   Boardname   "ATI Radeon (fglrx)"
   Busid      "PCI:6:0:0"
   Driver      "ati"
   Screen   0
   Vendorname   "ATI"
   Option      "MergedFB"   "off"
EndSection

Section "Monitor"
   Identifier   "Универсальный монитор"
   Modelname   "Custom 1"
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
  modeline  "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
  modeline  "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
  modeline  "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
  modeline  "1280x960@60" 102.1 1280 1360 1496 1712 960 961 964 994 -hsync +vsync
  modeline  "1280x1024@60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
  modeline  "1400x1050@60" 122.61 1400 1488 1640 1880 1050 1051 1054 1087 -hsync +vsync
  modeline  "1600x1200@60" 162.0 1600 1664 1856 2160 1200 1201 1204 1250 +hsync +vsync
   Gamma   1.0
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "ATI Technologies Inc R480 [Radeon X800 GTO (PCIE)]"
   Monitor      "Универсальный монитор"
   Defaultdepth   24
   SubSection "Display"
      Depth   24
      Virtual   1600   1200
      Modes      "1650x1200@60"   "1600x1200@60"   "1400x1050@60"   "1280x1024@60"   "1280x960@60"   "1024x768@60"   "800x600@60"   "800x600@56"   "640x480@60"
   EndSubSection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
  screen 0 "Default Screen" 0 0
   Inputdevice   "Generic Keyboard"
   Inputdevice   "Configured Mouse"
   
   # Uncomment if you have a wacom tablet
   #   InputDevice     "stylus"   "SendCoreEvents"
   #   InputDevice     "cursor"   "SendCoreEvents"
   #   InputDevice     "eraser"   "SendCoreEvents"
EndSection
Section "Module"
   Load      "glx"
   Load      "GLcore"
   Load      "dri"
   Load      "v4l"
EndSection
Section "device" #
   Identifier   "device1"
   Boardname   "ATI Radeon (fglrx)"
   Busid      "PCI:6:0:0"
   Driver      "ati"
   Screen   1
   Vendorname   "ATI"
   Option      "MergedFB"   "off"
EndSection
Section "screen" #
   Identifier   "screen1"
   Device      "device1"
   Defaultdepth   24
   Monitor      "monitor1"
EndSection
Section "monitor" #
   Identifier   "monitor1"
   Gamma   1.0
EndSection
Section "ServerFlags"
EndSection
=======================================
только не помню на каком разрешение....
===================================
Кто чем может помогите плиз.
Перешёл недавно так что скорее всего проблема в чём то простом.
P/S/ драйвера стаили в автоматическом режиме через sh кажеться, (там окошко вылезает и в неём выбираешь настройки) может быть в этом косяк?
xvidtune - через это тоже пробывал двигать, но она выдаеёт ошибку что изменения не поддерживаються оборудованием.
P/P/S иксы перезапускаються ctrl+alt+backspase ?

Оффлайн xxxYURAxxx

  • Активист
  • *
  • Сообщений: 537
  • LinuxFormat друг человека...
    • Просмотр профиля
Re: Сдвинуто изображение в лево....
« Ответ #1 : 01 Ноябрь 2007, 00:00:16 »
sudo xvidtune
или установить дрова на видюху

Оффлайн minorite

  • Участник
  • *
  • Сообщений: 185
    • Просмотр профиля
Re: Сдвинуто изображение в лево....
« Ответ #2 : 01 Ноябрь 2007, 00:22:34 »
у меня была такая фигня после переустановки драйвера видеокарты ati. решил никуда не лазить и нажал на кнопку на мониторе input/auto (монитор iiyama). вылечилось с одной попытки.

Оффлайн koslayn

  • Автор темы
  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
Re: Сдвинуто изображение в лево....
« Ответ #3 : 01 Ноябрь 2007, 01:11:43 »
Попробую тогда с дровами помучаться. Если что получиться напишу...

Оффлайн koslayn

  • Автор темы
  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
Re: Сдвинуто изображение в лево....
« Ответ #4 : 01 Ноябрь 2007, 19:11:02 »
а dpkg уже установлен в 7.10? а то что-то не получаеться создать пакеты как в инструкции написано: https://forum.ubuntu.ru/index.php?topic=7163.0
если нет то можно ли его где-нибуть скачать?
Репозитарии не предлдагать т.к. не настроил сеть ещё.

Оффлайн keng00ru

  • Участник
  • *
  • Сообщений: 212
  • Xubuntu 8.04
    • Просмотр профиля
Re: Сдвинуто изображение в лево....
« Ответ #5 : 01 Ноябрь 2007, 19:56:27 »
Попробую тогда с дровами помучаться. Если что получиться напишу...
Не получится. Сначала gtf, а потом xvidtune в руки и вперёд.
Xubuntu 8.04 on Toshiba Satellite A20-S103

Оффлайн koslayn

  • Автор темы
  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
Re: Сдвинуто изображение в лево....
« Ответ #6 : 01 Ноябрь 2007, 20:07:53 »
gtf пробывал - строку получал, вставлял. но всё равно не работает.
А xvidtune пишет что изменения не поддерживаються оборудованием
!

Оффлайн koslayn

  • Автор темы
  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
Re: Сдвинуто изображение в лево....
« Ответ #7 : 02 Ноябрь 2007, 01:12:07 »
Вродебы заработало, правдно хз по чему)
модлайн дописал (gtf 1680 1050 60)
Частоты подправил (взял из xvidtune)
Изменил  Virtual   с 1600  1200 на 1680 1050 - не знаю что это такое)
Кому интересно прикрепляю xorg.conf

[вложение удалено Администратором]

Оффлайн koslayn

  • Автор темы
  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
Re: Сдвинуто изображение в лево....
« Ответ #8 : 02 Ноябрь 2007, 01:13:18 »
Тему закрываю!

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.