Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Ubuntu 10.10 не работают браузеры  (Прочитано 731 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн LaIReN

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Ubuntu 10.10 не работают браузеры
« : 10 Мая 2011, 19:12:36 »
Не открываются браузеры(chrome,firefox).Всё хорошо работало..закрыл хром и уже открыть не смог(подумает 5 сек и дальше ничего не происходит).А если открываешь файрфокс то пишет что он уже запущен,но в списке процессов его нету.В чем проблема и как её решить?

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Re: Ubuntu 10.10 не работают браузеры
« Ответ #1 : 10 Мая 2011, 19:21:33 »
Не открываются браузеры(chrome,firefox).Всё хорошо работало..закрыл хром и уже открыть не смог(подумает 5 сек и дальше ничего не происходит).А если открываешь файрфокс то пишет что он уже запущен,но в списке процессов его нету.В чем проблема и как её решить?
sudo ps ax | grep firefox
Шаг за шагом можно достичь цели.

Оффлайн LaIReN

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Ubuntu 10.10 не работают браузеры
« Ответ #2 : 10 Мая 2011, 20:11:50 »
Не открываются браузеры(chrome,firefox).Всё хорошо работало..закрыл хром и уже открыть не смог(подумает 5 сек и дальше ничего не происходит).А если открываешь файрфокс то пишет что он уже запущен,но в списке процессов его нету.В чем проблема и как её решить?
sudo ps ax | grep firefox

Не помогло.Кстати еще при запуске системы выходит ошибка (could not update ICE authority file /home/имя пользователя/ice authority) и затем еще две(рисунок)
(Нажмите, чтобы показать/скрыть)

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Re: Ubuntu 10.10 не работают браузеры
« Ответ #3 : 10 Мая 2011, 20:18:40 »
Не открываются браузеры(chrome,firefox).Всё хорошо работало..закрыл хром и уже открыть не смог(подумает 5 сек и дальше ничего не происходит).А если открываешь файрфокс то пишет что он уже запущен,но в списке процессов его нету.В чем проблема и как её решить?
sudo ps ax | grep firefox

Не помогло.Кстати еще при запуске системы выходит ошибка (could not update ICE authority file /home/имя пользователя/ice authority) и затем еще две(рисунок)
(Нажмите, чтобы показать/скрыть)
1) вы в вывод команды, которую я показал, всмотритесь - точно лисы в нем нет? (:
2) sudo mv /home/имя_пользователя/.ICEauthority /tmp/.ICEauthority
     и ребут
Шаг за шагом можно достичь цели.

Оффлайн LaIReN

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Ubuntu 10.10 не работают браузеры
« Ответ #4 : 10 Мая 2011, 20:32:09 »
Не открываются браузеры(chrome,firefox).Всё хорошо работало..закрыл хром и уже открыть не смог(подумает 5 сек и дальше ничего не происходит).А если открываешь файрфокс то пишет что он уже запущен,но в списке процессов его нету.В чем проблема и как её решить?
sudo ps ax | grep firefox

Не помогло.Кстати еще при запуске системы выходит ошибка (could not update ICE authority file /home/имя пользователя/ice authority) и затем еще две(рисунок)
(Нажмите, чтобы показать/скрыть)
1) вы в вывод команды, которую я показал, всмотритесь - точно лисы в нем нет? (:
2) sudo mv /home/имя_пользователя/.ICEauthority /tmp/.ICEauthority
     и ребут

1)2103 pts/0    S+     0:00 grep --color=auto firefox           (вот что мне ответило)
2)без изменений...Всё так же выходит ошибка

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Re: Ubuntu 10.10 не работают браузеры
« Ответ #5 : 10 Мая 2011, 20:45:02 »
Не открываются браузеры(chrome,firefox).Всё хорошо работало..закрыл хром и уже открыть не смог(подумает 5 сек и дальше ничего не происходит).А если открываешь файрфокс то пишет что он уже запущен,но в списке процессов его нету.В чем проблема и как её решить?
sudo ps ax | grep firefox

Не помогло.Кстати еще при запуске системы выходит ошибка (could not update ICE authority file /home/имя пользователя/ice authority) и затем еще две(рисунок)
(Нажмите, чтобы показать/скрыть)
1) вы в вывод команды, которую я показал, всмотритесь - точно лисы в нем нет? (:
2) sudo mv /home/имя_пользователя/.ICEauthority /tmp/.ICEauthority
     и ребут

1)2103 pts/0    S+     0:00 grep --color=auto firefox           (вот что мне ответило)
2)без изменений...Всё так же выходит ошибка

1) вызовите лису из консоли - что она вам туда напишет?
2) точно ничего не напутали в имени файла? его просто нужно куда-нить деть, система сама сделает новый.
Шаг за шагом можно достичь цели.

 

Страница сгенерирована за 0.045 секунд. Запросов: 25.