Форум русскоязычного сообщества Ubuntu


Автор Тема: Проблема с 11.04. Ошибки в системе.  (Прочитано 716 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн shankar

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Здравствуйте!
Подскажите пожалуйста как решить данную проблему.
В общем установил я Ubuntu 11.04. И сразу после установки, начали появляться разные ошибки. Вот одна из них:
Система пакетов повреждена.
Подробнее:
Следующие пакеты имеют неудовлетворённые зависимости:

libkdewebkit5: Depends: libkdecore5 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен
               Depends: libkdeui5 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен
               Depends: libkio5 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен
               Depends: libkparts4 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен
               Depends: libqt4-network (>= 4:4.7.0) но 4:4.7.2-0ubuntu6.1 уже установлен
               Depends: libqtcore4 (>= 4:4.7.0) но 4:4.7.2-0ubuntu6.1 уже установлен
               Depends: libqtgui4 (>= 4:4.7.0) но 4:4.7.2-0ubuntu6.1 уже установлен
               Depends: libqtwebkit4 (>= 2.1~really2.0.2) но он не установлен
libplasma3: Depends: libkdecore5 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен
            Depends: libkdeui5 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен
            Depends: libkdewebkit5 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен
            Depends: libkdnssd4 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен
            Depends: libkio5 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен
            Depends: libknewstuff3-4 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен
            Depends: libphonon4 (>= 4:4.7.0really4.4.4) но 4:4.7.0really4.5.0-0ubuntu3 уже установлен
            Depends: libqt4-declarative (>= 4:4.7.0~beta1) но 4:4.7.2-0ubuntu6.1 уже установлен
            Depends: libqt4-network (>= 4:4.7.0) но 4:4.7.2-0ubuntu6.1 уже установлен
            Depends: libqt4-opengl (>= 4:4.7.0) но 4:4.7.2-0ubuntu6.1 уже установлен
            Depends: libqt4-script (>= 4:4.7.0) но 4:4.7.2-0ubuntu6.1 уже установлен
            Depends: libqt4-sql (>= 4:4.7.0) но 4:4.7.2-0ubuntu6.1 уже установлен
            Depends: libqt4-svg (>= 4:4.7.0) но 4:4.7.2-0ubuntu6.1 уже установлен
            Depends: libqt4-xml (>= 4:4.7.0) но 4:4.7.2-0ubuntu6.1 уже установлен
            Depends: libqtcore4 (>= 4:4.7.0) но 4:4.7.2-0ubuntu6.1 уже установлен
            Depends: libqtgui4 (>= 4:4.7.0) но 4:4.7.2-0ubuntu6.1 уже установлен
            Depends: libqtwebkit4 (>= 2.1~really2.0.2) но он не установлен
            Depends: libsolid4 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен
            Depends: libthreadweaver4 (= 4:4.6.2-0ubuntu4) но 4:4.6.2-0ubuntu4 уже установлен

Подскажите, что сделать, чтобы исправить данную ошибку?
Заранее спасибо!
« Последнее редактирование: 27 Май 2011, 23:14:03 от shankar »

rapidsp

  • Гость
Re: Проблема с 11.04.
« Ответ #1 : 26 Май 2011, 23:10:55 »
Для начала
sudo apt-get update

Оффлайн truegeek

  • FPGA Designer
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4214
  • аЦкий схемотехник
    • Просмотр профиля
Re: Проблема с 11.04.
« Ответ #2 : 27 Май 2011, 09:06:59 »
Измените название темы на более информативное, иначе тема будет закрыта.
Старайтесь далее не создавать темы с неинформативным названием.

Оффлайн shankar

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Проблема с 11.04.
« Ответ #3 : 27 Май 2011, 23:36:03 »
Для начала
sudo apt-get update
Выполнил данную команду, после этого началась проблема со звуком, он начал как то шипеть. И видео начало тормозить. И недавно появилась ошибка по по поводу юнити. И сейчас нет боковой панели.  И ещё когда я устанавливаю что нить в центре приложений, появляется и исчезает чистое окно: "Depconf на comawhite-dekstop".
Подскажите пожалуйста, как исправить данную ошибку?
Заранее спасибо!
« Последнее редактирование: 28 Май 2011, 00:16:03 от shankar »

 

Страница сгенерирована за 0.332 секунд. Запросов: 22.