Форум русскоязычного сообщества Ubuntu


Автор Тема: Не могу настроить звук  (Прочитано 1621 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Дмитрий Тележников

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
  • Telezhnikov
    • Просмотр профиля
    • www.telezhnikov.com
Не могу настроить звук
« : 06 Ноябрь 2007, 14:33:24 »
Народ! Подскажите как настроить звук в Убунте (Я просто еще новичек в Linux ::)). У меня две звуковые карточки: одна на материнке, вторая в PCI слоте "Creative". Та которая на материнке, я в биосе отключил. Как мне настроить вторую карточку  PCI "Creative"? :)

Оффлайн SeaJey

  • Активист
  • *
  • Сообщений: 770
  • Electronic Knight
    • Просмотр профиля
Re: Не могу настроить звук
« Ответ #1 : 06 Ноябрь 2007, 20:04:58 »
А что за creative? Часом не X-FI?

Оффлайн Fliker-09

  • Активист
  • *
  • Сообщений: 338
  • Linux rocks and KDE too!
    • Просмотр профиля
Re: Не могу настроить звук
« Ответ #2 : 06 Ноябрь 2007, 21:47:02 »
Поддерживаю вопрос потому что команда alsaconf в бубунте не фурычит что меня просто убивает :buck2:.

Оффлайн Дмитрий Тележников

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
  • Telezhnikov
    • Просмотр профиля
    • www.telezhnikov.com
Re: Не могу настроить звук
« Ответ #3 : 07 Ноябрь 2007, 15:46:09 »
Модель карточки не знаю (приблизительно 2000 - го года выпуска). На диске с дровами написано только Creative Sound Blaster :-\

Оффлайн andrew_bye

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 2698
    • Просмотр профиля
Re: Не могу настроить звук
« Ответ #4 : 07 Ноябрь 2007, 23:28:05 »
Набери в терминале команду lspci | grep -i audio

Оффлайн Дмитрий Тележников

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
  • Telezhnikov
    • Просмотр профиля
    • www.telezhnikov.com
Re: Не могу настроить звук
« Ответ #5 : 08 Ноябрь 2007, 12:28:28 »
После набора команды lspci | grep -i audio выдало    03:07.0 Multimedia audio controller: Creative Labs SB Audigy (rev 03)
Кто еще что-то подскажет?  ::)

Оффлайн andrew_bye

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 2698
    • Просмотр профиля
Re: Не могу настроить звук
« Ответ #6 : 08 Ноябрь 2007, 15:12:51 »
По идее данная карта должна поддерживаться драйверами ALSA. Поэтому попробуй установить ALSA как указано здесь https://forum.ubuntu.ru/index.php?topic=13845.msg103194#msg103194

Оффлайн Дмитрий Тележников

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
  • Telezhnikov
    • Просмотр профиля
    • www.telezhnikov.com
Re: Не могу настроить звук
« Ответ #7 : 08 Ноябрь 2007, 16:38:07 »
Andrew_bye! Спасибо за помощь. Звук настроен... (установил ALSA по Вашему описанию :)). Но проблемка как оказалось была немного в другом . Нужно было просто снять галочку на вкладке переключатели  Audigy Analog/Digital Output Jack. Ниже прилагаю скриншот.

[вложение удалено Администратором]

Оффлайн andrew_bye

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 2698
    • Просмотр профиля
Re: Не могу настроить звук
« Ответ #8 : 08 Ноябрь 2007, 23:47:57 »
Цитировать
Звук настроен...
В качестве небольшого лирического отступления. Оказывается, что в Linux начиная с ядер 2.5 звуковая система ALSA стала встроенной в ядро по умолчанию. Однако, практика показывает, что встроенная система ALSA не всегда "заводится из коробки" (у меня с Creative Sound Blaster X-Fi Extreme Audio именно так и случилось). Поэтому есть смысл устанавливать внешнюю систему ALSA (к счастью это не очень трудно), для того чтобы добиться оптимальной работы звуковой системы.

Оффлайн antipetya

  • Новичок
  • *
  • Сообщений: 24
  • я, куле
    • Просмотр профиля
Re: Не могу настроить звук
« Ответ #9 : 31 Декабрь 2007, 13:38:37 »
аха)
Telezhnikov Тебе спасиба))) весь день мучаюсь) исчу дрова на звуковуху точно такую ж как у тебя)) галочку снял там где ты сказал и всё заработало))) а что значт ета галочка? ((
Бананза куле)

 

Страница сгенерирована за 0.059 секунд. Запросов: 23.