Форум русскоязычного сообщества Ubuntu


Автор Тема: X serever не грузит вместе с X800 GTO(480)  (Прочитано 1381 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн rassigor

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
X serever не грузит вместе с X800 GTO(480)
« : 22 Январь 2006, 00:42:09 »
Проблемы с ubuntu 5.10. ставиться нормально но не загружает Xserver, смотрел log сначала не находит папку cyrilic в шрифтах, а затем опознает мое устройство(хотя не правильно опознает как x850pro(на 480) а у меня x800 gto (на 480 чипсете))пишет что не может найти устройство по адресу pci 1.0.0 , видеокарта у меня PCI express
Система мать asus a8n-e, винт sata Samsung 250, проц atlon 64 3000+

Оффлайн rassigor

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: X serever не грузит вместе с X800 GTO(480)
« Ответ #1 : 22 Январь 2006, 01:47:49 »
Проблемы с ubuntu 5.10. ставиться нормально но не загружает Xserver, смотрел log сначала не находит папку cyrilic в шрифтах, а затем опознает мое устройство(хотя не правильно опознает как x850pro(на 480) а у меня x800 gto (на 480 чипсете))пишет что не может найти устройство по адресу pci 1.0.0 , видеокарта у меня PCI express
Система мать asus a8n-e, винт sata Samsung 250, проц atlon 64 3000+

Такас же система была с 5.06, хотя один раз удалось загрузиться с LIVE CD
Вот лог файл
Skipping
/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_clip.o ---No symbols found
Skipping
/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_norm.o ---No symbols found
Skipping
/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.o ---No symbols found

(WW) ATI:PCI mach64 in slot 1:0:0 could not be detected
(WW) ATI:PCI mach64 in slot 1:0:1 could not be detected
(EE) No devise detection
Fatal server
No screens found

Оффлайн rassigor

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: X serever не грузит вместе с X800 GTO(480)
« Ответ #2 : 22 Январь 2006, 02:54:30 »
Вот кусок из конфига
Section "Device"
   Identifier   "ATI Technologies, Inc. Radeon X850 Pro (R480)"
   Driver      "ati"
   BusID      "PCI:1:0:0"
EndSection

Section "Monitor"
   Identifier   "SyncMaster"
   Option      "DPMS"
EndSection

Оффлайн cargo

  • Roman Kalashnikov
  • Активист
  • *
  • Сообщений: 323
    • Просмотр профиля
Re: X serever не грузит вместе с X800 GTO(480)
« Ответ #3 : 24 Январь 2006, 14:49:13 »
у меня то же самое, только карта X1300
подозреваю что ATIшный линукс-драйвер не работает с PCI-Express

Оффлайн zeus

  • Активист
  • *
  • Сообщений: 447
  • Fedora 8
    • Просмотр профиля
Re: X serever не грузит вместе с X800 GTO(480)
« Ответ #4 : 24 Январь 2006, 20:05:18 »
Driver "radeon"?

 

Страница сгенерирована за 0.052 секунд. Запросов: 23.