Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблема при загрузке, после настройки nvidia  (Прочитано 630 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн xmarat

  • Автор темы
  • Участник
  • *
  • Сообщений: 101
    • Просмотр профиля
В общем подключил я второй монитор к компьютеру. Естественно система не увидела его, зашел в настройки nvidia и перевел состояние второго монитора из disabled в enabled, перезагрузился, и теперь экран загрузки застревает на надписи playmount и все. Очень прошу помочь. Заранее благодарен.

Оффлайн Gannebal

  • Любитель
  • *
  • Сообщений: 87
    • Просмотр профиля
Re: Проблема при загрузке, после настройки nvidia
« Ответ #1 : 17 Август 2011, 00:00:46 »
отключи второй монитор, загрузись в реэиме востановления и переконфигурируй ксорг
должно помочь
Не Рим, а Карфагенский сенат победил Ганнибала

Оффлайн mister_pipin

  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: Проблема при загрузке, после настройки nvidia
« Ответ #2 : 17 Август 2011, 01:13:25 »
я удалил проприетарный драйвер, перезагрузил комп и увидел тайну черного экрана, нажал альт+контр+дел и перезагрузил. Вначале загрузки нажал ф8 и после выбрал загрузку системы в каком то (не помню каком) режиме и снова установил этот драйвер, пока все работает

Оффлайн xmarat

  • Автор темы
  • Участник
  • *
  • Сообщений: 101
    • Просмотр профиля
Re: Проблема при загрузке, после настройки nvidia
« Ответ #3 : 17 Август 2011, 19:51:49 »
В общем проблема решилась. Перезагрузился в Recovery mode. Изменил настройки nvidia и все заработало. Всем спасибо за ответы.

 

Страница сгенерирована за 0.079 секунд. Запросов: 25.