Форум русскоязычного сообщества Ubuntu


Автор Тема: Ubuntu 10.04.3 LTS сервер вдруг завис из-за ошибки файловой системы Ext4  (Прочитано 1833 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Saltty

  • Автор темы
  • Активист
  • *
  • Сообщений: 362
  • Соль (Ubuntu 14.04)
    • Просмотр профиля
    • Мой сайт
Неожиданно система мёртво встала, т.к. монитора у сервера нет - пытался тупо перезагрузить пару раз, не помогло. Подключаю монитор, ошибка файловой системы, не найдены системные файла и в BusyBox 1.13.3 Загрузился с LiveCD и после нескольких прогонов fsck /dev/sda2 были устранены ошибки файловой системы. Все заработало. smartctl - проходит без проблем. Винт Seagate далеко не самый старый, отработал каких-то 2,8 года. Железо старенькое, но отработало без проблем около года. Кондёры не вздутые, БП был сразу установлен FSP 300 т.е. год назад. Смотрю логи, вроде ничего похожего на проблемы нет, просто обрываются и всё;) может, конечно, плохо смотрю... Вот такие чудеса, как вы думаете что это было, куда копать и надо ли?
lspci
(Нажмите, чтобы показать/скрыть)

lsusb
(Нажмите, чтобы показать/скрыть)

sudo lshw
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 31 Август 2011, 13:29:32 от Saltty »

Axa-Ru

  • Гость
А некуда копать.
Сделать превентивные меры по спасению и восстановлению сервера на случай выхода из строя hdd.
И ждать второго пришествия, которое может не наступить.

Оффлайн ghost1st

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Похожая проблема у меня: жесткие диски останавливаются, видать не просто так. Проверил БП, жесткий один новый недели 3 назад купил, подозрение на SATA провода, т.к. их покорежишь в системнике все ОК. Попробуй замени...

Оффлайн Saltty

  • Автор темы
  • Активист
  • *
  • Сообщений: 362
  • Соль (Ubuntu 14.04)
    • Просмотр профиля
    • Мой сайт
У меня техника старинная - шлейфы IDE. Сейчас работает, как будто ни в чём не бывало :) Да, и на шлейф не похоже, т.к. винт определялся, но тест не проходил именно логический раздел на котором была система, а после fsck всё восстановилось, т.е. похоже на проблему то-ли самого винта, то-ли файловой системы, грешу на винт, типа сбой... product: ST3160815A

Оффлайн Saltty

  • Автор темы
  • Активист
  • *
  • Сообщений: 362
  • Соль (Ubuntu 14.04)
    • Просмотр профиля
    • Мой сайт
Замечено, что проблема оказалась в вибрации вызванной системой охлаждения винчестера которая вызывала ошибки в работе устройства. Вывод: не крепить жестко к винтам вентиляторы т.к. они передают вибрацию вызывающую сбои в работе винчестеров. На данный момент система вернулась к стабильной работе. Охлаждение осуществляется теперь со стороны от винчестеров.

 

Страница сгенерирована за 0.071 секунд. Запросов: 25.