Форум русскоязычного сообщества Ubuntu


Автор Тема: Apache 2.2.20  (Прочитано 1391 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн lR2D2l

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Apache 2.2.20
« : 02 Сентябрь 2011, 04:56:22 »
Релиз Apache 2.2.20 был не так давно, стоит ниже версией, есть кто ставил на сервер 10.04 апач из сорцев которые на офф сайте?

Обычно с репа кроме затирания конфигов более ничего не происходило =\

Оно вообще заведёться потом?

Оффлайн coolman

  • Участник
  • *
  • Сообщений: 156
  • :)
    • Просмотр профиля
Re: Apache 2.2.20
« Ответ #1 : 02 Сентябрь 2011, 05:35:31 »
меня вот тоже беспокоит :idiot2:, релизы выпускают как липешки и все по безопасности, а в репозитариях не чешутся, и apache и php и iptables, хоть бы на бетках что ли внедряли, использую несколько месяцев 11.10 server так там на сегодняшний день, апач 2.2.19, php 5.3.6-13ubuntu3.1, iptables 1.4.10, поставил 1.4.12 а вот как все остальное обновить хз, не собираются пакетики.
Возмем напимер php 5.3.8 исходники с оф. сайта
 ./configure --prefix=/usr
в итоге:

configure: error: xml2-config not found. Please check your libxml2 installation.
 ладно хорошо ставим libxml2
 apt-get install libxml2
в итоге
Уже установлена самая новая версия libxml2.
ладно смотрю дальше нужно чето проверить наверное xml2-config, но где че к кому это относится, что с этим делать хз, вот так и живем ;D
гугл сказал ставь сука libxml2-dev, а я думаю с чего бы это вдруг , ну ладно че, благо безлимитка, ставлю, батюшки, пхп собираться стал, ну ладно апач потом попробую, но возникает вопрос, а как после этого будут идти обновления php, теперь всегда придется обновляться вручную? :-\
ах да, php  собрался и установился даже,и даже апач рестартанул, а в инфе все равно старый добрый php 5.3.6-13ubuntu3.1
короче забил :( >:(
может кудато не туда установился подскажите что делать дальше?:
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 02 Сентябрь 2011, 05:47:47 от coolman »
iptables

Гарри Кашпировский

  • Гость
Re: Apache 2.2.20
« Ответ #2 : 02 Сентябрь 2011, 08:08:38 »
Оно вообще заведёться потом?
В пакет собирайте и устанавливайте. И будет всё работать.

 

Страница сгенерирована за 0.064 секунд. Запросов: 25.