Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ubuntu 7.10 ноут Sony проблема со звуком  (Прочитано 577 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Bogardan

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Ubuntu 7.10 ноут Sony проблема со звуком
« : 27 Ноябрь 2007, 01:19:55 »
Прошу строго не судить - сначал все прочитал, но сам ламер в линуксе - через это много чего не понял :)


Есть ноут Сони VGN-T150P (аналог TX3), насколько понимаю, в нем интегреный интеловый звук (под линуксом незнаю где посмотреть точно ли интел :( )

После установки звука из колонок нет совсем, в наушниках есть, но очень тихий - подскажите в какую сторону копать?


ЗЫ Еще блютус мышка никак не цепляется, как файлы по блютусу передавать нашел (скачал что то для этого) а с мышом никак

Оффлайн trollzilla

  • Участник
  • *
  • Сообщений: 166
    • Просмотр профиля
Re: Ubuntu 7.10 ноут Sony проблема со звуком
« Ответ #1 : 27 Ноябрь 2007, 01:37:23 »
Посмотрите может в звуковом миксере, какие устройства вывода не включены?

Оффлайн Bogardan

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Ubuntu 7.10 ноут Sony проблема со звуком
« Ответ #2 : 27 Ноябрь 2007, 01:54:20 »
Да вроде все что можно я включил....

насколько я понимаю если звук из наушников есть то проблема не в драйвере а в каких либо настройках?

Оффлайн Bogardan

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Ubuntu 7.10 ноут Sony проблема со звуком
« Ответ #3 : 27 Ноябрь 2007, 03:14:19 »
Причем, самое для меня непонятое - карточка АС97, а не новомодная HDA, ну по крайней мере alsaconfig ее так определяет

 

Страница сгенерирована за 0.052 секунд. Запросов: 22.