Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Настройка ADSL через pppoe/rpppoe (D-Link DSL-2300U LAN Avagard-dsl) [РЕШЕНО!]  (Прочитано 4725 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн feriantoz

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
  • 8.10
    • Просмотр профиля
Ubuntu 7.10
modem ADSL D-Link LAN DSL-2300U
провайдер Avangard


> sudo pppoeconf

найдено  2 устройстваethernet:                   
           ath0         
           eth0           
Если это всё, нажмите да... что-то такое...

[Yes]

Что-то вроде: Не удалось. Проверьте кабель сети и провода. Также причиной может стать активное работающее соединение pppoe

Не обиделся, установил rp-pppoe-3.8. Then...
> sudo pppoe-setup
Заполнил анкету....

** Summary of what you entered **

Ethernet Interface: eth0
User name:          ptn
Activate-on-demand: No
DNS addresses:      Supplied by ISP's server
Firewalling:        NONE


Congratulations, it should be all set up!

Type 'pppoe-start' to bring up your PPPoE link and 'pppoe-stop' to bring
it down.  Type 'pppoe-status' to see the link statu

> sudo pppoe-start
................TIMED OUT
> sudo pppoe-status
pppoe-status: Link is down (can't read pppoe PID file /var/run/pppoe.conf-pppoe.pid.pppoe) // этого файла там нет просто-напросто :)

ради прикола:> sudo pon dsl-provider
~я¬-}#я¬-!}!}!} }4}"}&} } } } }%}&я¬-H})я¬-}'}"}(}"Mя¬-~~я¬-}#я¬-!}!}!} }4}"}&} } } } }%}&я¬-H})я¬-}'}"}(}"Mя¬-~~я¬-}#я¬-!}!}!} }4}"}&} } } } }%}&я¬-H})я¬-}'}"}(}"
-----
О провайдере
Gateway должен быть прописан как 192.168.1.1
ip должен выдаваться автоматом
Маска подсети 255.255.255.0
IPv6 должен быть отключен
« Последнее редактирование: 27 Ноябрь 2007, 17:20:37 от feriantoz »

Оффлайн feriantoz

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
  • 8.10
    • Просмотр профиля
РЕШЕНО
« Ответ #1 : 27 Ноябрь 2007, 17:19:35 »
Вопрос снят

в конференции подсказали настроить мопед в режим роутера через 192/168/1/1
Сделал/ покопался в настройках сети в самом Ubuntu/ Выставил авто-DHCP/ Законнектилось
(правда долго коннектилось - ИП-адрес выдавался сразу а вот на сайты не сразу начал заходить? всё отнекивался "Сервер не найден"

ПС простите за "/" вместо точек и "?" вместо запятых/ Пишу из самого линукса? тут почему коды клавиш клавы не совсем правильно распознаются///


Оффлайн bohla

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
подскажите как из консоли поднять  pppoe соединение?

модем сначало настроил через веб браузер из Винды
подклучил его к машине Линукс
НА eth1 выдал статический ip >
тк подклучил услугу выделеный IP


Ethernet Interface: eth1
User name:          szt
Activate-on-demand: No
DNS1:      Supplied by ISP's server
Firewalling:        NONE

правда скрипт запросил DNS2 я его проигнорировал и оставил строчку пустую
при запуске  pppoe-start выдаёт ошибку на 48 сточке pppoe.conf
открываю строчку это и есть  DNS2:
удоляю нах. её
перезапускаю
таже ошибка на строчке 48
ставил DNS2:      Supplied by ISP's server
снова ошибка


В чем моя ошибка?

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.