Форум русскоязычного сообщества Ubuntu


Автор Тема: [РЕШЕНО] Не работает принтер HP LaserJet 1020  (Прочитано 1343 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн imrek_ua

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Доброго времени, уважаемые форумчане!
Прошу помощи в установке принтера.
Проблема следующая. Во время установки принтера система запрашивает установить некий плагин. Мне кроме как из сети взять его негде. Выбираю соответствующий пункт меню и.. облом. Получаю сообщение: "Ошибка: плагин файла не соответствует его цифровой подписи. Файл может быть поврежден или изменен. Код ошибки: 2".
Попробовал зайти с другой стороны - командой в терминале: "sudo hp-setup". Получил: "Ошибка: Принтер, который вы пытаетесь установить требует плагин бинарного драйвера <не уверен в тОчности перевода, оригинал сообщения на аглицком - в приложениях> и он не смог его установить. Пожалуйста, проверьте ваше интернет-соединение и повторите попытку. Посетите http://hplipopensource.com для получения дополнительной информации."
Посещение указанного сайта ничего не дало - в перечне известных проблем ничего общего с моей не нашел.
С интернетом проблем не наблюдаю - скайп, хамачи, торрент - все работает. (Для установки искомого плагина все указанное отключил и перегрузился).
Два дня бьюсь. Помогите, пожалуйста!
------------------------------------
Система: Ubuntu 10.04 (lucid)
« Последнее редактирование: 20 Сентябрь 2011, 00:03:43 от imrek_ua »

Оффлайн imrek_ua

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Не работает принтер HP LaserJet 1020
« Ответ #1 : 20 Сентябрь 2011, 00:03:00 »
Помог способ от Mad DAimond, тема: "Lubuntu 11.04 и принтер HP Laserjet 1020".

Оффлайн elsin

  • Новичок
  • *
  • Сообщений: 22
  • Xubuntu 12.04
    • Просмотр профиля
Re: [РЕШЕНО] Не работает принтер HP LaserJet 1020
« Ответ #2 : 22 Сентябрь 2011, 14:56:11 »
Дело в том, что кроме HPLIP этот принтер требует установку HPLIP-plugin, он его даже предлагает загрузить во время установки, но сайт, с которого он пытается его загрузить (http://www.linuxprinting.org/), был взломан и не даёт загрузку. поэтому его надо найти в альтернативных источниках (например тут: http://agni.csa.iisc.ernet.in/CASL/printer) и указать на него при установке HPLIP. Обратите внимание на то, что версии HPLIP и HPLIP-plugin должны совпадать.

 

Страница сгенерирована за 0.069 секунд. Запросов: 25.