Форум русскоязычного сообщества Ubuntu


Автор Тема: проблемы с proc bus usb  (Прочитано 1471 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Vinnipoh

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
проблемы с proc bus usb
« : 04 Октябрь 2011, 14:28:57 »
Доброго времени суток! подобная тема была, но к сожалению уже закрыта!
Так вот, в чем вся суть! при загрузке ОСи,когда бежит полоска загрузки, пишет что "произошла ошибка при подключении proc bus usb, нажмите кнопку S чтобы пропустить подключение или М для ручного восстановления". в /etc/fstab есть лишняя и не нужная строчка none /proc/bus/usb usbfs devgid=46,devmode=664 0 0. при удалении этой строчки система встает на этапе загрузки и не грузится дальше! если вернуть такую строчку, то система работает, но опять приходится нажимать на S!

Оффлайн _set_

  • Участник
  • *
  • Сообщений: 227
    • Просмотр профиля
Re: проблемы с proc bus usb
« Ответ #1 : 06 Октябрь 2011, 10:53:17 »
Весь fstab выложи.

Оффлайн Vinnipoh

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: проблемы с proc bus usb
« Ответ #2 : 06 Октябрь 2011, 13:01:48 »
Вся гадость в последней строчке!

Оффлайн _set_

  • Участник
  • *
  • Сообщений: 227
    • Просмотр профиля
Re: проблемы с proc bus usb
« Ответ #3 : 06 Октябрь 2011, 15:11:01 »
Хм..., странная строка, в нескольких файлах смотрел нет ничего подобного. Может кто-нибудь подскажет что она делает...
Попробуй так, а ту закоментируй
none            /proc/bus/usb             usbdevfs        defaults   0   0

Оффлайн Vinnipoh

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: проблемы с proc bus usb
« Ответ #4 : 07 Октябрь 2011, 08:29:09 »
ага. попробую! А эту строчку взяли с иннета для того, чтобы в виртуалбоксе работала поддержка юсб! вот с тех пор проблема такая и началась!

Оффлайн Vinnipoh

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: проблемы с proc bus usb
« Ответ #5 : 11 Октябрь 2011, 18:57:28 »
Проблема решилась! просто взяли конфиги fstab с идентичной системы 11.04 специально установленную для поиска ответов ;D

 

Страница сгенерирована за 0.086 секунд. Запросов: 25.