Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: проблема со звуком  (Прочитано 719 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн rus_nitro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
проблема со звуком
« : 04 Декабрь 2007, 17:27:59 »
У меня ноутбук RoverBook, с ним проблема. Впринципе звук работает нормально, но только через стандартные динамики,  а когда подключаю наушники звука нет ни в них, ни через динамики. Есть такой момент когда звук играет и там и там.
как это исправить.. стоит alsa1.0.13
Звук: SiS SI7012
Впринципе можно, чтоб звук играл только через наушники... динамики все равно гавно((

Оффлайн sja

  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: проблема со звуком
« Ответ #1 : 05 Декабрь 2007, 17:49:38 »

Оффлайн Stager

  • Любитель
  • *
  • Сообщений: 74
    • Просмотр профиля
Re: проблема со звуком
« Ответ #2 : 06 Декабрь 2007, 22:39:11 »
побывай тут https://help.ubuntu.com/community/HdaIntelSoundHowto
Здесь тоже принято давать дурацкие советы?
Процитирую сам себя:
======================
Строка
options snd-hda-intel model=
в /etc/modprobe.d/alsa-base
имеет много вариантов значения model.
Конкретно мне помогло model=3stack
======================

Оффлайн sja

  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: проблема со звуком
« Ответ #3 : 10 Декабрь 2007, 17:02:15 »
дурацкий совет помог обрести звук - у меня на асере я прописал acer и поставил с той ссылки последние стабильные дрова alsa - а то что было на сайте рилтека - не работало.

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.