Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: ubuntu 11.10 PPPoE умерло  (Прочитано 1909 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн cc_net

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
ubuntu 11.10 PPPoE умерло
« : 17 Октябрь 2011, 17:08:18 »
Уважаемые господа, я здесь новичёк, поэтому если чего-то не так написал или сделал - сразу не бейте!
Суть проблемы: у меня на двух компах стояла ubuntu 11.04 x64 несколько дней назад она мне предложила обновиться до 11.10 и я так и сделал. Первая машина подключена к инэту через wi-fi adsl router, вторая (в другом месте) через PPPoE. обе машины обновились через инет, первая щас работает почти без глюков, немного притормаживать стала, но инэт на ней работает. на второй машине сразу после перезагрузки пропал PPPoE. пробывал создать новое подключение через pppoeconf, концентратор вроде находит и создаёт подключение, но инета нет. ifconfig тоже не показывает наличие PPPoE. я попробывал в ручную найти концентратор pppoe-discovery. ответ меня вогнал в ступор: timeout waiting for PAD0 packets. pppoeconf находит но неработает, а в ручную - в сети тишина, хотя сама локалка работает нормально. ip получает по МАС адресу. подскажите как это побороть

Оффлайн xeon_greg

  • Активист
  • *
  • Сообщений: 981
    • Просмотр профиля
Re: ubuntu 11.10 PPPoE умерло
« Ответ #1 : 17 Октябрь 2011, 19:14:14 »
Цитировать
pppoe-discovery. ответ меня вогнал в ступор: timeout waiting for PAD0 packets. pppoeconf находит но неработает, а в ручную - в сети тишина,
как так ? что находит концентраторы? так pppoeconf  и использует pppoe-discovery значит таки он ничего не находит. может сервер провайдера лег? а кто Ip раздает провайдер?

Оффлайн cc_net

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: ubuntu 11.10 PPPoE умерло
« Ответ #2 : 17 Октябрь 2011, 19:58:15 »
да, адреса раздаёт тот же самый сервак и он живой. под виндой всё и у всех работает. и на 11.04 у меня тоже все норм работало пока не обновился.

Оффлайн gray-venom

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: ubuntu 11.10 PPPoE умерло
« Ответ #3 : 18 Октябрь 2011, 12:09:59 »
Подтверждаю! xUbuntu 11.10 - соединение сдохло... pppoeconf ничего не нашел.. что делать?

Оффлайн aleks-nl5

  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Re: ubuntu 11.10 PPPoE умерло
« Ответ #4 : 18 Октябрь 2011, 13:36:50 »
странно - у меня в двух разных случаях (обновление с 11.04 и чистая установка) pppoeconf отработал отлично и автоматом при загрузке цепляет сеть..
единственный минус из-за того что NM не сконфигурирован в большинстве приложений написано что "отсутствует сетевое подключение"
Use Free, Be Free

Оффлайн cc_net

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: ubuntu 11.10 PPPoE умерло
« Ответ #5 : 18 Октябрь 2011, 13:58:28 »
я сёдня попробую поставить с нуля 11.04 и сразу после установки обновить. вечером отпишусь

Пользователь решил продолжить мысль 18 Октябрь 2011, 17:26:35:
итак, друзья мои:
описываю ситуацию. установил с нуля 11.04, поднял PPPoE и запустил обновление. после перезагрузки, как я и ожидал, PPPoE не поднялось, pppoe-discovery тоже ничего не дало. ifconfig тоже ничего не показал, даже ip сетевухи. я открыл interfaces и увидел там надпись iface eth1 inet manual, хотя там должно быть dhcp, и изменил. рестартанул все сетевые подключения и увидел довольно интересную картину. все сетевухи (2шт) запустились, адрес присвоился, а PPPoE сразу не стартануло. ругнулось на аутентификацию, потом автоматически ещё три раза попыталось законектиться и вытоге удачно.
после перезагрузки связь нормально поднялась. думаю проблема решена!!!
вывод: 11.04 нужно обнавлять сразу после установки. т.е. голую. на предыдуще системе у меня стояли samba, apache, mysql, php5, bind9, freeradius, gftp. все вроде нормально работало, пока я не решил натроить биллинг от abills. после этого у меня перестал заводиться freeradius. возможно неработоспособность PPPoE после обновления это следствие кривизны моих рук.
« Последнее редактирование: 18 Октябрь 2011, 17:26:35 от cc_net »

Оффлайн cloud666

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: ubuntu 11.10 PPPoE умерло
« Ответ #6 : 16 Ноябрь 2011, 08:18:41 »
тоже проблемы с adsl: заходим смотри plog - чисто. пытаюсь sudo pon dsl-provider - подключает. опять plog - находит ДВА ПОДКЛЮЧЕНИЯ!!!!!!! каждое из которых пытается пробиться через авторизацию! в итоге борюсь:
sudo poff -a
sudo pon dsl-provider
и
sudo plogчтоб удостовериться что создалось 1 активное подключение. иногда заводится не с первого раза! Будет решение проблемы плиз пм.
I'm just a cloud in the sky... I must be I am or I'll die...

 

Страница сгенерирована за 0.066 секунд. Запросов: 25.