Форум русскоязычного сообщества Ubuntu


Автор Тема: Пароль администратора потерялся!  (Прочитано 588 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн BMJ

  • Автор темы
  • Активист
  • *
  • Сообщений: 782
    • Просмотр профиля
Пароль администратора потерялся!
« : 20 Октябрь 2011, 21:39:19 »
Добивался входа в систему автоматически в режиме Прарметры системы- Пользователи - Администратор (разблокировал) в пункте пароль - поставил входить в систему без пароля. Теперь НИКАКИХ системных задач не выполнить. Просит пароль, ввожу тот что был задан при установке системы - пишет что неудачно.

Как, лечится такое?

Благо дело в виртуалке. Хотя этот режим включался по умолчанию, но после установки ГНОМ3, не пашет!

Оффлайн Karl500

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2262
    • Просмотр профиля
Re: Пароль администратора потерялся!
« Ответ #1 : 20 Октябрь 2011, 21:53:48 »
https://forum.ubuntu.ru/index.php?topic=171386.0

Пользователь решил продолжить мысль 20 Октябрь 2011, 21:54:50:
Надо бы баг на ланчпад написать - что-то очень много "попавших"... Хотя он там скорее всего уже есть.

Оффлайн BMJ

  • Автор темы
  • Активист
  • *
  • Сообщений: 782
    • Просмотр профиля
Re: Пароль администратора потерялся!
« Ответ #2 : 20 Октябрь 2011, 22:02:16 »
Спасибо! Почитал- поумнел, думаю :2funny:
Скорее всего трудности перевода.
А копался потому- что, как уже писал, при входе автоматом, влучшем случаю Юнити, в худшем Наутилус.

Оффлайн Karl500

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2262
    • Просмотр профиля
Re: Пароль администратора потерялся!
« Ответ #3 : 20 Октябрь 2011, 22:10:35 »
Да нет, при чем тут трудности перевода. Баг как он есть, в чистом виде. Послал баг-репорт (похожего не нашел).

 

Страница сгенерирована за 0.07 секунд. Запросов: 25.